play recordered file with winamp

Hi folks…
I was using the audacity 1.39 from a long time.
the reason was, with the version prior 2.x, i was able to open the temp folder, select all files and play with Winanp. I don’t need to save or export in mp3, just wanted to hear my radio, and jump the commercial, when the show was over, just deleted all .au files.
now I change my computer, I had save my old version, installed, but the computer shows now devices for recording. follow all the steps, made thew visible, etc etc but the recording device was never there.
with the new version, 2.0.6 I was able to record.
my only problem (i had this before, when I tried to upgrade my old 1.3.9 to a 2.0 version and regretted to my old version) now, instead to have my .au files in sequence, they are mixed up. the show starts in the middle, jump to end, than jump to the begging again, meaning" unable to listen in sequence.
if I save the files I will create on single mp3 and wont be able to jump the commercial. if I play with audacity same thing, won’t be able to jump the commercial or speed up what I don’t want to listen.
if i stop in the older version, and then continue, will have a sequence o the file, in the new one, its created different projects.
my old version was same thing like: (was au the extension? think so)

now, with the new version:

if i select those file and open with winamp, it is mixed up…

if someone can help me will appreciate…
p.s. i tried to find a close post and didn’t

Leandro Jorge
boston -usa

So have I got this right:

You would record with Audacity,
then, while Audacity is still open, you would go into the Temp folder and select all of the (.au) data files in WinAmp,
then you would play the files in WinAmp.

If that’s the case, why not just play the recording in Audacity? You can then use the right cursor key to skip over the parts that you don’t want to listen to.

tkx for you reply… right cursor? i only use a winamp because I was never able to jump on audacity player.
i just tried and didn’t get any luck…and yes… I already read the help in the past (would be your next question, assume)
and yes, you are right, just want listen the parts that I wanted, than close the audacity and say no when asked me if I want to save.
the reason is, sometimes I have to go away from my desk, and record, the show only is for about 2 hours.



Yes, but probably not the cursor keys on the number keypad.
You can also use the “dot” and “comma” keys (they usually have “<” and “>” as upper case characters on English keyboards), or “shift + dot”, “shift + comma” for a longer jump left or right.

These are default key bindings are for Audacity 2.0.6. If they don’t work for you, then either you are not using Audacity 2.0.6, or you have custom key bindings. The key bindings may be set back to default settings by going to: “Edit > Preferences > keyboard” and pressing the “Default” button.

Not at all, no-one reads the entire manual cover to cover :smiley:
but since you mention it, there are some handy tips for navigating and playback on these two pages:

ok guys…
I learned little more today…and yes, agreed, didn’t read cover to cover, pick one spot here another there LOL.
the <> works fine.
now will stop to use my winamp LOL

tks guys for the help