Play Button Won't Work. Frozen.

Hi. I’ve been recording and editing for a year or more.
For the first time, when I try to replay, it seems as though it is trying to play a microsecond. If I press STOP, the play button stands down from highlighted or click PLAY, it highlights but the cursor does not move.
This applies for every file old or new. Have I set it for some crazy limited time playing?
Thanks, I’m desperate. I’ve re-installed twice. Same result.

This isn’t a reply but an extension query. From the screenshot attached readers can see that it should be playing: the PLAY button highlighted, the green triangle cursor on the timeline in place. It kinda flickers.
Could it be I created a tiny tiny loop that I can’t get out of?
Audacity Screenshot PLAY.jpg

Audacity can do that when it can’t figure out how to play to your speakers or headphones. It can do that if you have Wireless Headphones, for one common example.

Go into Windows control panels or setups and see if your headphones or speakers are listed there. There have been several recent postings from people with the wrong playback setting.


Do you have confidence that your speakers are working properly?

Have you tried switching between MME and WASAPI?

Have you tried rebooting?

Thanks for both of those suggestions.
What I’ve done immediately to get myself out of a hole was to bring up the affected files, select & copy, then shoehorn them in a couple of old short test recording wav files before editing out the original test recording material which was only 30 secs or so. Then save, renamed as the files I was worried about losing.
I deleted the entire program, then reinstalled in the same folder (from a fresh download) to ensure my old plug-ins were not lost.
I’ll check the sound output settings but it is not as if the cursor was moving at all as though playing even though the play button was depressed. One thing that can happen if I’m editing too fast is accidentally setting a playback loop so at each ‘play’ command it just repeats the small selected section until I click my way out. But imagine I’d created a 0.001 second loop in some frenzied double click. That might account for the little wobble the cursor gave during ‘play’. (I’d have to zoom in to the max to click out of that.)
Anyway many thanks for your quick responses.