Platine USB et Audacity

Bonjour à toutes et à tous,

Je viens d’acheter une platine avec prise USB pour enregistrer des disques vinyles sur CD.
La platine devrait, paraît-il, s’installer et être reconnue par le PC sans driver. D’ailleurs le mode d’emploi et le site du constructeur (http://www.djtechpro.com/product_detail.asp?product_id=173&sub_name=Turntables) ne font aucune allusion à un quelconque driver. La platine est livrée avec Audacity. J’ai trouvé quelques tutorials Audacity sur le net, mais je ne suis pas plus avancé.

Mon problème: les 2 premières fois que j’ai connecté la platine à une prise USB, le PC m’a signalé qu’il ne reconnaissait pas la platine. Puis toutes les fois suivantes, le PC ne me signale même plus avoir vu la platine connectée. Je me suis dit qu’il y avait peut-être un réglage à faire sur Audycity, mais ne voit rien à faire. Lorsque je joue un vinyle sur la platine, je n’entends aucun son des hauts-parleuers du PC et aucun spectre sur Audacity. Bref, vous l’avez compris, je suis complètement paumé.

Qui peut me dépanner ? Merci d’avance à vous.

Avant toute chose, quel est votre système d’exploitatation : Win XP ou Vista ?
Ça fait une sacrée différence dans l’approche du problème.
Notez bien que sur le site, on ne parle que de XP
Avant de voir du côté d’Audacity, il faut d’abord que votre platine soit reconnue par votre OS.
Que dit le mode d’emploi à ce propos ???
Allez sur : http://www.multimedia.algam.net/Ion/faq/tutos/video_priseenmain/video_priseenmain.html

Bonjour Jemax, et merci de votre réponse.

Je suis sur XP. Le mode d’emploi ne dit rien sinon de connecter le câble USB sur le PC. Quant à l’intéressante video dont vous m’avez fourni le lien, elle bloque après 2’03’’ au moment de l’installation de Audacity !

Incroyable mais vrai, mon PC reconnaît tout-à-coup la platine en changeant de prise USB. Maintenant, Audacity reproduit le spectre musical, mais ne devrais-je pas pouvoir entendre le son par les hauts-parleurs ?

Oui, de fait, la video bloque.
MAis dans le post ci-après (que vous auriez trouvé par rerherche sur le forum (!), vous avez un récapitulatif. :
http://audacityteam.org/forum/viewtopic.php?f=7&t=2415&p=9385&hilit=ion+usb#p9374

Vérifiez aussi vos réglages de contrôle de volume windows (NON muet. Eh, oui, ça arrive…)

:blush:

Sinon, ça marche ! Merci de votre aide Jemax.

C’est toujours un plaisir d’aider…avec succès. Jemax