Pinned Play Head problem

How do I get the “Pinned Play Head” option activated in my 3.5.1 version? Either I smutched it up or it disappeared when I updated to 3.5.1 from 3.4.2 version.

According to Timeline - Audacity Manual it has been renamed as Continuous scrolling.

Either click on the gear icon on the left of the timeline, or right click on the timeline.

Interesting that this was marked as solved, it is definitely not.

Continuous scroll crams the play head to the right border. What good is that? When I had Pinned Play Head activated in the previous version, I could have the audio scroll no matter where I placed the play head.

I need to see the music from other tracks before the recording track reaches that location. I want the play head to be located center screen.

My answer for now is to uninstall 3.5.1 and install 3.4.2 which was still in my downloads folder.

I guess that LWinterberg assumed that it was solved.

Ooh, that’s not right. The play head should start at the left end of the track when at “time = 0”, then when it reaches the middle of the track as it plays, the play head should stop there while the waveform scrolls past.

Which platform are you on? Windows 10 64-bit?

I’ve had a look through the Issues page on GitHub, but I don’t see this issue listed there yet.

You could try resetting Audacity preferences (Tools menu > Reset Configuration), then rebooting your computer.

I figured out how to remove the “solved” mark.

Win 10 64
On recording, the head moves across the screen when recording and either slams against the right border pushing the audio track to the left or continued off the screen recording out-of-sight. I forget what switched from one visual to the other.

Having two monitors, I can expand double wide and see the recording continue but then off the screen. I have to continue de-magnifying but then it is off the screen again.
I have two 24-hour recording every weekend.

There is someone else here who says to have the same problem but seems to be having trouble navigating the web site.

1 Like

Hmm, I thought I’d seen a similar report but I’ve not been able to find it either. If you find it again, please do post a link here.

Do you mean that you use Audacity stretched across the two screens?

What happens if you turn off one of your monitors so that you are running your computer with a single monitor, and then launch Audacity. Does the scrolling work correctly on a single monitor setup?

Click COG WHEEL left of timeline… Scroll view to printhead and continuous scrolling will give you this…
RED Marker in middle and can see audio of other tracks on each side of line
If not do Tools…Reset Configuration and start again…

This is maybe a better picture of it all happening…???
It shows an existing stereo track playing and a mono tone being recorded while stereo is playing.
I can hear the stereo playing and the sound of the tone being recorded at same time…
Using Audacity Host…WASAPI…Playback Device…Speakers/Headphones…Recording Device…Linein…1 track Mono

I only renamed the function, the functionality is unchanged.

You can grab the playhead to place it at a different position just like before.

Nope, When I release the grab, it snaps back slammed on right side.

Then why does everything work when I uninstall 5.3.1 and reinstall an earlier version?

You will need COG WHEEL “Scroll view to Playhead” ticked to see any scrolling… If not ticked it gooes off to RHS and on to infinity…and timeline sits static…
If you also have “continuous scrolling ticked” the playhead stops somewhere near middle of screen and you can grab it and move it across the screen and time line scrolls continuously. If “continuous scrolling” is not ticked and "Scroll view to playhead " is ticked then play head moves to near RHS screen and keeps cycling to show the scrolling and the playhead is not “grabbable” or moveable…
Why don’t you try some of these options…??

My quest is to get answers to the question Why. In this case, I have defeated the problem rather than solve it. I had the exact same situation on two computers. On the test unit, I went back to a previous version and the problem disappeared. I went back one version on the main computer and again the problem went away. I brought both systems back to the latest version and the problem was still non-existent.

Knowing the source for original problem is now out of reach. What happened to see those symptoms? Did I click somewhere to cause it? Was it a cosmic particle that flipped a bit that did the damage?
We may never know…

Anyway, Mischief Managed…

Yes, proves that there was probably never a problem in the first place. Trying the same settings on 2 computers and getting same result just shows that it works consistently. Earlier versions may have different defaults set so on default settings it seems to have behaved as you expected from old times past. You didn’t try any of the options for the new versions as described in manual or in the forum so we may never know…?
But you can now try the options and see how it does work.