Phaser Sound In Background

Hi, I have recorded some audio voices and had to normalize because the input wasnt very high.

I then did a slight noise reduction.

The problem is now that the silence in the background has a phaser type effect going off which is all through the audio.

Is there a way to eliminate this phaser sound?


Is there a way to eliminate this phaser sound?

Not in post production, no. I would go straight for Noise Reduction artifacts, but I don’t think that’s the problem this time. I think you didn’t turn off all the Windows filters, effects and enhancements.

While you’re in there, go down the Recording side and disable all those filters. No Noise Reduction, No Echo Suppression, etc


Thanks for the response, but those settings arent available for the USB interface I use. I turned them off in the other adaptors/devices though.

I actually got a lot better using the Sinsitivity within the Nose Reduction effect though, which will save me re recording. I will bear what you said in mind the next time I do any recording.

I believe in general though that the input is just too low so have to increase the volume through Levels and Normalizing which then makes the background noise really distinctive.

As I said though, I managed to get around it this time, thanks for the push.

better using the Sinsitivity within the Nose Reduction

So you weren’t using “slight” reduction. That tool used to be called Noise Removal. It was changed when too many people were expecting it to remove noise…to nothing. It won’t do that without affecting the show.


The noise I end up using the tool for is hiss.

That is mainly due to the fact that when I plug a mike into my M-Track QUAD and set the input/output to that device the input volume is usually low. But I manage to get around this by Normalizing and then adding the Noise Reduction to eliminate some of the hiss.

It usually does a good job but if I have to normalize from a too low input/recorded level then the background phaser type sound is too much.

But as I said, I eliminated 98% of it by setting the sensitivity to suit. Worked a treat actually.

But next time maybe I should try and get a better signal into audacity.

I do a few and need to do more audio recordings and I dont want to have to use cubase to record the mp3’s as audacity is so great at getting a quick hassle-less (usually) recording with very little fuss.

I also like the effects within it. The tempo change especially as I can speak slower than normal to pronounce the words as I read more clearly then up the tempo 7-13% make the voice sound more… passionate, and authoritative.