Overdubbing, adding audio to music track

I have followed the step by step instructions for recording on a second track while listening to the first track…using my pc’s mic port & wearing earphones. When I start the recording, I hear nothing. What’s wrong?

Make sure to select the correct Playback Device (earphones or whatever it says that represents your earphones), and of course select your microphone as the recording device.

And if you want to hear yourself, turn-on Software Playthrough.

That is, when you start the second recording, you can’t hear the backing track?

Edit > Preferences > Recording > [ X ] Overdub.

Do you get the second recording and the blue waves, you just can’t hear the original?

The latest Audacity also has a thing about security recognition of all its devices. This catches people constantly now.


This topic was automatically closed after 30 days. New replies are no longer allowed.