Over Dubbing Difficulties

Audacity 2.1.0
Windows 7 Home Premium
ACER Aspire Laptop
Working with Roland Quad Capture and decent quality cardoid condenser microphone.

Task: to record a banjo tune then over dub an acoustic guitar. Track 1. (banjo) records with no difficulties.

Problem: When I try to over dub an acoustic guitar, I press ‘Record’. Track 2 appears on screen but it contains the banjo music from Track 1 in addition to the acoustic guitar I record for Track 2. Entering the ‘Transport’ menu, ‘overdub on/off’ is ticked. If I cancel the overdub function then press ‘Record’, Track 2 is live and records but I can’t hear the banjo tune on Track 1. Consequently I cannot complete my project.

This is a difficulty that has occurred recently; the set up used to work fine. Can anyone suggest what I might have done inadvertantly that has resulted in these problems.

Headphones are required for overdubbing with a live microphone.

Audacity > Edit > Preferences > Recording: [X] Overdub should be the only thing selected.

The Device Toolbar should have your microphone or microphone device selected, not Stereo Mix or any other setting usually used to record YouTube or the internet.

Some sound mixers and microphone devices have the ability to force the guide track into the sound mix. Turn that off.


Thanks Koz - makes a lot of sense. I’ll try it.