OS X Maverick Support?

I’m trying to use Audacity after upgrading my iMac to the new OS X Maverick (10.9)

What happens?

For me, beachballs and waits from 30 seconds to 1:30 from opening a file to seeing the waveform appear. This was with 2.0.5. I went back to That works with no problems.

In general 10.9 is slow and I’ve had too many crashes since it came out, 6 so far. Looking forward updates to that.

I have a 2011 15" MacBook Pro, 10.9. 8 gb RAM, 2 ghz quad core.


John L

Does 2.0.2 on Mavericks open exactly the same file quicker than 2.0.5 on Mavericks?

What type of file and how long is it? If it’s a WAV or AIFF you can use On-Demand Loading to speed up import, but you must not move, rename or delete the original file.

On my 4GB RAM Mac Mini, I agree Mavericks is slower generally than Mountain Lion. The beachball occurs briefly and frequently in many programs.


Yes. I opened the exact same files.

I tried at least two .aiffs. They varied in length. I don’t remember how long they were but they could have been three minutes or so to as long as an hour and an half. The older version opened them pretty quickly.

I haven’t been getting too many beachballs with 10.9 but most actions take longer to see any response to as well as some weirdness like hearing the system sound when files have been moved immediately but not seeing the files in the new locations for maybe 10 seconds. Never seen that before! (I’ve been using Macs since 1997 on a SE.)

In general 10.9 is slow and I’ve had too many crashes since it came out, 6 so far. Looking forward updates to that.

That solves the problem of me updating quickly. Thanks for testing!

I’m having other trouble on Mavericks on an early 2011 MacBook Pro with Audacity 2.0.5 from the .dmg file. Files open fine, but playback results only in a single loud click as the speakers are activated, and then nothing. Recording works fine, but no playback.

You can set the correct playback device in Device Toolbar .

Do the files have tall blue waves when you import them? Do they appear to be the correct length? What type of file is it?

Did you Edit > Select > All before you played the files?


The toolbar is set to “Core Audio” and “Built-in Output” just as they were before I updated to Mavericks.

The files do have audio data there and were recorded in Audacity on a different machine (see screenshot: http://d.pr/i/pqqC).

Choosing “Select All” makes no difference (as opposed to clicking somewhere in the file to set the play head).

I should have been more accurate…starting playback results in a loud click as the speakers are activated, along with about 0.1 seconds of the audio that should be there. As soon as playback is stopped, there is one more loud click as the speakers are deactivated (recording: http://db.tt/wH9LrEj3).

I reinstalled 10.9 a few days ago and all seems well now. Opening up files, pasting, saving and exporting all seem normal/quick in Audacity and overall things are much faster than before. Not all quirks are gone though. Hopefully they will be addressed in time.

I’ve had to reinstall new operating systems on pretty much every Mac I’ve owned even though I never get error messages during the installations. I don’t know why. I’m just glad things work out as they should the second time around. Go figure.


John L

That’s Audacity 2.0.5 that I tried. I now feel confident in keeping it.

If these are quirks in Audacity, or quirks in Audacity on Mavericks, please start a new topic about them.

Interesting comment. Perhaps the next update for any version of OS X would have the same effect if you waited for the update, even if the update did not address the original problem?


In a new project, Generate > Tone of 30 seconds, amplitude 0.8. Does that play?

If not, does the green playback cursor move through the 30 seconds and does Meter Toolbar show that playback? If the playback cursor and meter toolbar are normal, suppose you export the tone as WAV and play it in iTunes. Does that play?

Another thing you could try is Transport > Rescan Audio Devices in Audacity.

If that does not help, in Finder, choose Go > Utilities then open “Audio MIDI Setup”. Make sure you are choosing 44100 Hz 2ch output.


The quirks I was noticing are in Mavericks. Audacity is working fine. Always been stable for me.

When I open audacity on my iMac (OS X) Maverick, it says: Critical Nyquist files could not be found. Nyquist effects will not work.
Then it just freezes and the only thing I can do is force quit Audacity.
What do I do?

See this topic: https://forum.audacityteam.org/t/installation-do-not-run-audacity-from-the-dmg/31711/1

@macbookandrew - we’ve locked this topic because too many people were jumping onto it with different issues. But someone else has reported a very similar issue to yours on a MacBook Pro ( https://forum.audacityteam.org/t/no-playback-on-macbook-loud-click-instead/31715/3 ). You may be able to fix the problem temporarily by playing a file twice in QuickTime, or by going back to Audacity 2.0.3 .

If you or anyone else still has the click instead of playback, please go to https://forum.audacityteam.org/t/no-playback-on-macbook-loud-click-instead/31715/3 and view the latest posts there or add your comment there.


You may also be able to solve the issue by opening Audacity > Preferences, choose “Recording” then increase “Audio to buffer”. See: https://forum.audacityteam.org/t/no-playback-on-macbook-loud-click-instead/31715/21 .