Or is it me ? Recording and Playback stops

Rather frustrating problem when recording in Audacity. recording can just stop (i.e. transport freezes) this can happen 2 or 3 times before it will function without stopping. This can also happen on Playback…
Also at times, audio automatically switches from usb audio in/out to internal speakers. even tho audio selector (in Audacity) shows USB is connected.
I am not using auto-record and i am not running any other apps. I am not very savvy with this digital stuff, being an old 'un. anybody out there able to help with this issue please.
I am using Audacity to record my Yamaha keyboard via Alesis Multimix 8 USB.

The audio buffer is a temporary storage space for audio data. Increasing the buffer size can improve stability but increase latency (delay between input and output). Try reducing the buffer size in Audacity’s preferences to see if it resolves the issue.

Thanks for your response. will do as you suggest… if I’m not back soon it’s because your fix resolved the problem…

Oh Well, i tried adjusting the buffer thing. It was set at100ms as per deault (I believe). I took it down in increments of 10s. got fed up once i reached 40ms. Same situation arising when recording.

I did notice that it will record for only 10 to 20 secs (average of 3 times per session) before it manages to complete a 3-5 minute session.

Even tried closing Audacity after each session. thinking reset would help. Note; over 550 hrs of recording pace available, accordng to Audacity.

Any further thought appriciated. Thanks in advance.

Don’t know if this helps you for playback (I don’t record with it) but I have to play through all tracks first (I mute it) before doing any editing to eliminate the start/stop issue found in V-3.2.2 running on win7-pro. Other have mentioned it as “stuttering” and other terms. Might try before recording but may only apply to playback.

Thanks for your thoughts Kentone.
My issue(s) still persist. I have come to the conclusion that Audacity is not the cause of my problems. I seem to be having issues with Audio Codec USB. It literally drops out at the given points at issue.
Whereas I had the issue of Audio switching to laptop speakers even tho USB Codec was selected as the source, and having deselected “speaker output” option in windows. I now realise (presume) that something within Windows is causing the issues. I have substituted my USB cable several times. I think that proves it is not a "physical"connection issue.
I come to this conclusion because I have since realised I have the same issue when NOT running Audacity.
Specifically, it also occurs when playing back tracks using Media Player. I actually am using Media Monkey . Hope the above makes some sort of sense. Iappear to be in the wrong (shop) so to speak. :shushing_face:.
BUT if any body can shed some light on this and help me find the answer/cure I will be one happy customer.
Thankyou for your efforts.

This topic was automatically closed after 30 days. New replies are no longer allowed.