Options when exporting as MP3 no longer working


I need some help. I have been podcasting with audacity for about 5 years, while no means an expert I know how to do what I normally do. However, today I ran into a problem. My original file size is about 95mb My host only allows for files 65mb or smaller. I’ve had this happen before so when I export as an MP3 I click on options and lower the KB rate and that lowers the file size. Today, when I tried to do this the ‘option’ button under export doesn’t work. I can’t click on it. I have done this exact thing dozens of times. I did recently upgrade to High Sierra OS. That’s the only thing I can think of that’s changed.

Any ideas?

Do your MP3 “Format Options” look similar to this: http://manual.audacityteam.org/man/mp3_export_options.html

No. After I click expoert audio I get a pop up menu with options for name of file, location
To export to and file type. From that the file type option i chose MP3. Next to that is an "options’
Button. When I click it nothing happens. It doesn’t appear I can click at all. Previously it would give me the
Option to change the KBs with 128 being standard.

Could you post a screenshot to illustrate. I’m unsure what you are looking at.

Yes. But it will be a few minutes. Out with the family for lunch. Will post a pic as soon as I get back

Screen Shot 2017-11-19 at 2.17.08 PM.png

You’ve selected the wrong “Save” option.
“File menu > Save Project” is only for saving Audacity projects. To save (or more accurately, to “export”) an audio file from Audacity 2.2.0, select “File menu > Save Other”
From there you can select one of the common export formats (such as WAV and MP3), or select “Export Audio…” to get a choice of all supported audio formats.

This has caught quite a few people out, so in the next version of Audacity, the menu item for exporting audio files will be renamed as “File > Export >”

When I go to File - Save as it only gives me the option to save as an audacity file. No other formats are available.

I dropboxed the file in FLAC to my windows computer and was able to export at a lower Kb rate and got the file down to size, but still no idea why it’s not working on my main computer (iMac)
Screen Shot 2017-11-19 at 3.11.51 PM.png

I was assuming that you were using the current version of Audacity (2.2.0). Perhaps you’re not.
Look in the “Audacity menu > About Audacity”. Which version are you using?

Which Audacity is it—which three numbers—and did you get it from here?

Screen Shot 2017-11-19 at 12.26.23.png

audacity is 2.1.1

I don’t have those same options.

SAVE is greyed out, can’t select.

SAVE AS only gives me option to save as audacity file.
Screen Shot 2017-11-19 at 3.36.22 PM.png

In Audacity 2.1.1, select “File menu > Export Audio…”.

Right. That’s what i’m doing. But there is a button that says ‘options’ which in the past i’ve clicked on then reset the KB rate from standard 128 down to 98 or 80 (depends on the length of the track) to get it under my hosting site’s 65 mb limit. But what i’m saying is that when I go there - the ‘option’ button doesn’t work. It am unable to click on it. Nothing happens. it’s not like i’m clicking and there are no options or the wrong options. It’s like that button is not clickable.