Openvino AI Plugin

Totally confused on this OpenVino AI Plugin.
I want to try Music Separation.

Where to get it, what version, etc., etc.
How to install it, etc., etc.

I’m computer literate in Windoze but I am totally lost with the information I’ve read so far.

Any help would be appreciated.

BTW after upgrading to 3.5.1, Vocal Reduction and Isolation is still included though the manual says it’s no longer included.(?)

Alan

I know nothing about the OpenVino Plug-in (it is only available for Windows, and I’m on Linux).

Vocal Reduction and Isolation is still included though the manual says it’s no longer included.(?)

The Vocal Reduction and Isolation effect is a Nyquist plug-in that was previously shipped with Audacity, so it is probably left over from your previous version of Audacity. As far as I’m aware it still works on Windows.

Hi @organoman,

If you’re using Audacity 3.5.1 on Windows, you can download OpenVINO AI plugin installer here: Release v3.5.1-R2.1 · intel/openvino-plugins-ai-audacity · GitHub

I am also interested to hear your feedback about where you heard of it, and what exactly is confusing about the information that you read.

Thanks!
Ryan

I heard about it reading the updated manual for Audacity 3.5.1.

The original search I found showed two versions and I didn’t know which one I needed.
The link you sent shows one version. Great.

From the list, I assume the 3.5.1-64bit.exe is what I want.
I guess I’ll download it and see what blows up.

Alan

Turns out that was Audacity 3.5.1 which installed over what I already have.

I went back and, finally, at the bottom, found Assets. There was the OpenVINO AI plugins!
I download it.

I ran it and was shown many modules to install.
Not having a clue, I took the defaults!

After a jillion files downloaded, I ran Audacity.
I loaded a wav file.
I went to Effects and nowhere did I find the OpenVINO AI plugins!

Now what did I do wrong?

In Audacity, go to Preferences->Modules and change ‘mod-openvino’ to ‘Enabled’. Then close & re-open Audacity. This was briefly mentioned on the last page of the installer, but perhaps you missed it.

Obviously I missed that. I did Google the issue and found the answer as you say.