Opening project via the AUP file is blank [SOLVED]


I recorded an hour long interview yesterday, and before closing it I made sure I was saving the project through the “save as” option with the name if wanted. It successfully saved the AUP file along with the _data folder holding the individual AU files.

Today I wanted to reopen the project to start transcribing the interview but it opened a blank track. I tried these two ways:

  • Opening via Audacity File > Open… then selecting the AUP file
  • Double clicking on the AUP file
    They both lead to the same result.

Before I started messing around with it, I made a copy of the AUP file and _data folder.

I tried to drag the AU files into the blank project, but they all were added individually on a separate track…

Is there any way to regroup those files together to make one track?


Which Mac version, which Audacity version? Has this worked many times before?

Did you put a date in the filename? Was it ISO format? 2015-05-28.

Open up your AUP file in Text Edit. It’s a text file and you can read it. Don’t save it.
Go > Applications > TextEdit.

Is it blank?



  • My Mac version is the following:
    Mid 2010
    OS X Yosemite

  • I can’t tell the Audacity version I have… the “About…” menu is greyed out…

  • I did not put any date in my project name: Communions.aup and Communions_data

  • I opened it with Text Edit, and it is not empty, I have the following

<?xml version="1.0"?>

Thanks for the quick reply, I appreciate it!

I’m not sure where to go with this. Audacity 1.2.5 is older than dirt (second line, toward the right). I don’t think the recovery tools work in a project that old.

It’s good you made a copy of the work. We can beat up one without affecting the other.

If you individually open up snippets from the _data folder, do they play?


Chapter one of bad news. Audacity 1.2.5 is not supported under Yosemite. You have to be in Audacity 2.1.0 to get support.

I’m going to take one giant step backward and let the senior elves handle this. If Audacity is old enough, some of the really old recovery techniques may work.

After you resolve this, install Audacity 2.1.0 from here:

It’s possible to install more than one different Audacity (but not use them at the same time). I do that for testing.

You should export original production as WAV and then save a Project. Archival work is best done in WAV as well and it doesn’t matter if you have to deliver content in MP3. Masters should always be in WAV (Microsoft). You can make a WAV into almost anything else with little or no sound damage.


Woah yeah Yosemite is definitely the issue. To be honest I’ve had audacity on my laptop for ages and never updated it.

Wait, so what’s the solution? Do I download that new version? I’m not sure I understand “the senior elves” bit. hah


If you individually open up snippets from the _data folder, do they play?


Since I can listen to each track individually, maybe there’s some way to align them based on some sort of time tag (meta data?)? As of now, I just need to be able to listen to the whole thing and transcribe it, once it’s done, I don’t need it anymore. Then i’ll upgrade to a newer version of Audacity.


Is that all it contains or did you cut some of the text out to save space?

If that is all it contains, then the AUP does not reference any audio data, hence the empty project.

However you can use the Audacity 1.2 Recovery Utility for Intel Mac mentioned at to recover the AU files into a single WAV file. If you get errors, recover only half the AU files to one WAV file, then recover the other half to another WAV file.

You won’t need to rename the files but recovery may not necessarily be perfectly correct if you moved pieces of the audio around before saving the project.


Hey Gale,

Thanks. Yes that is all the text, I didn’t cut anything. I am guessing we can’t just add some line through text edit to reference the audio? :smiley:

I will try the recovery tool and let know.

Thanks again.


Gale, Koz,
Woah, issue solved!

I downloaded the tool, installed it, located the file with the .au files and within 30 seconds the .WAV file was created, aggregating all the tracks together. I skimmed through the recording and things seem to all be in the correct order.

Thanks a lot, I really appreciate the help !


I’m glad you got the recording back, Julien. I’ll mark this as SOLVED now.