Only the first track is exported. [SOLVED]

I’m attempting to use Audacity to transform our old cassette tapes (some going back to the early 70’s) to mp3 files. I’m successful in recording the songs using the software and then go through the export process, being able to type in the titles of the songs on the template.

However, the only song that is exported apparently is the first one, as that is recorded for each song title.

I’m sure it’s something simple that I’m doing or not doing but would appreciate some help. I tried to look through the other questions on the forum, in FAQs, and in the manual but couldn’t seem to find an answer to my problem.

Thanks very much.

Loretta Wheeler

Try Splitting a recording into separate tracks (using labels) and Export Multiple.

If you are labelling the song tracks, set Export Multiple to export by labels, not tracks.

If you are exporting from Audacity tracks stacked one above the other, make sure none of the tracks are muted.


1 Like

That worked. Thanks!!

For me without labels it was all the tracks were muted! Thank you for adding that in.