Nyquist plugin - Binaural Beats problem

When I use the Nyquist Bitone2.ny: Binaural Tones with Surf Sounds Generator, my output shows identical sine wave position at any point in time for both tracks. Is this a problem or is this supposed to happen?

In other words, if I eliminate the ‘surf sounds’ by inputting zeros in those fields, then program the left channel at 200hz and the right at 100hz, the left and right channels in the stereo track appear identical in Audacity when they should show sine wave peaks and troughs at different times (i would think). I have Windows 7 and am using Audacity 1.3.13 Beta. Many thanks

Binaural Tones with Surf appears to work correctly.
What are the exact settings that you are using?

My test settings are below. When I zoom in on two seconds of the recording, both channels show identical sine wave when one channel should be beating 2x faster than the other (see screen shot). Thanks for looking into this…

Test Settings for Binaural Beats
Left Channel = 200hz
First Beat Freq= 100 1 0
Freq 2-6= blank
Time Adj=0
Fade in =0
Remaining ‘Surf’ fields = 0
Binaural Beat Screen Shot of Both Channels showing same sine wave.jpg

The final field is “Tone to surf volume ratio [percent]”
If that is set to 0 then all you will get is the “surf” noise.
If you want the “beat tones” without the “surf noise”, set the last slider to 100%.

The second input is “Right channel beat frequency1 [hz], duration1 [minutes], time change to frequency2 [minutes]”
If you set the “beat frequency” to 100 you won’t really hear it as a “beat”, it will just sound like a constant tone. If you want to hear the pulsating “beat”, try something like
6 1 0

If you “View” the binetone2.ny file http://audacityteam.org/download/nyquistplugins
(or open the downloaded file in NotePad, there is additional user information in the text.

OOOOPS! Now i see my error. I had a bad reaction to a doctor’s pill prescribed for sleep and I’m hoping the binaural beats help. Many thanks for your quick response,