Now unable to start a vinyl rip?

I ripped some of my LPs over a year ago - without any problems - but trying to do this gain, now … I am not getting the green lines in the green bar at the top of the screen, nor the music signal trace in the centre of the screen??

Can anyone help me solve this problem?

Thanks,
Andy

How can we stop these artificial “intelligences” (I would rather say stupid spammers) fron answering here?

@andyr First you should describe your setup. How do you capture the sound from your turntable? Some have USB connectors for this purpose - but most don’t.
If not, you need an amplifier and a cable connected to the Line-out ports.
The other end of the line-out cable goes either to a blue connector on your soundcard.
Or - if this is not possible - you need to have an “external USB soundcard” which allows stereo-in. There are also such which have only a “microphone in” (mono!) connector, so be careful what you buy.
At the end you need to set the sound source in Audacity (and maybe also in your computer’s system settings). I know not enough about Windows to help you here (if I had a Win machine here, I could try it…).

1 Like

Thanks, @mac-christian ,

You asked: “How do you capture the sound from your turntable?”

Phono stage ==> A2D converter ==> Beis DA2USB converter (to convert coax SPDIF to USB) ==> PC.

I have subsequently discovered that the Beis DA2USB seems to have developed a fault; after replacing it with a miniDSP USBStreamer … I now get the music signal trace in the Audacity screen!! (And the green lines in the microphone bar at the top of the screen.)

However, having got over that speed hump … I now have the reverse problem; previously, I got sound from the spkrs whilst recording - and the spkr bars at the top of the Audacity screen were green.

Now, I do not. :unamused:

This seems to be a question of the sound settings either in your computer or in Audacity. You want to hear what you are recording from vinyl? Then you can either activate “playthrough” in Audacity. In v3.5 I think it is under “Transport / Transport Options / automatische Eingangsüberwachung”. This is the German translation, but it is here the last item there at the bottom. In previous versions, it was called “software playthrough” or similar.

Thank you again, mac-christian.

Last time I used Audacity I had no problem hearing what I was recording; it is only this latest time that I experience this problem.

I haven’t changed anything in my system from that time to the current - but yes, I probably had a damn Windows upgrade. :unamused:

But I will check whether I have ‘Playthrough’ enabled, tomorrow - and get back to you.