Not recognizing LAME mp3 encoder

I have just downloaded Audacity 2.1.0 into Windows 8.1. Also downloaded Lame v3.99.3, Preference does not recognize the mp3 encoder. I’ve tried it several times. Thanks.

Audacity can’t use “any old Lame 3.99.3”. Audacity requires specific build options.
If you use the version and exact step by step procedure described in the manual, it should work:

Thanks for response. I have tried to do this. I guess I don’t know what I’m doing. I only know the basics of computers - I’m not a computer whiz. Can you give me some more details on how to do this. thanks.

Did you use the EXE installer for LAME? Can you see where you installed the file lame_enc.dll? If you can see lame_enc.dll, log in as administrator then reinstall Audacity 2.1.0, this time making sure you tick (check) the box “Reset Preferences” half way through the installer.

When Audacity starts, confirm you want to reset Preferences. This gets rid of any old or incorrect paths to LAME that might confuse Audacity.

Then put the lame_enc.dll you got from us in the folder where you reinstalled Audacity, and Audacity should then be able to export MP3’s.