Not Enabling Plug-ins in Linux Mint

Hello, I have updated Audacity from 2.3.3 to 2.4.1 from PPA (2.4.1-0build2~ubuntu18.04). Now, I cannot Enable any Plug-ins using Add/Remove Plug-ins (ie. Limiter). Plug-ins are visable in the list as Disabled, it allows me to Enable and when I OK, they are not available in Effect. Looking again in the Manage Plug-ins, they are again showing Disabled. Using Linux Mint 19.3 Cinnamon. Trying to determine is this issue with Mint or with Audacity and find solution.

The ubuntuhandbook1 PPA build of Audacity is incomplete. Please report it to the PPA maintainer.

For a working version of Audacity I suggest that you go back to the Ubuntu repository version.
(Uninstall Audacity, remove or disable the PPA, refresh the package list, reinstall Audacity)

Ok, that worked, thank you. And I will look into contacting the PPA maintainer -

deb bionic main

but I will stay on 2.3.3, I already know it works just fine!

If you get to know when the PPA version is fixed, please do let us know. I don’t want to be telling people that it doesn’t work when it does :wink:

Update: No reply yet from the PPA maintainer (PandaJim or from the Audacity Team) but forum user thx-1138 has a work-around posted:

it worked for me on a laptop using Mint 18.04, I haven’t yet tried that on my Mint 19.04 as I am in the middle of a project. But your mileage may vary, so proceed accordingly.