Norton causing recordings not able to be saved

I am running Audacity 2.0.3 on a Windows 8 machine. I downloaded this from the internet. I am using Audacity to record live speaking and music through a soundboard, etc. as Line-in. When recording using this newer Windows 8 computer, I’ve noticed that most times I am unable to save recordings (usually 1.5 hrs. long). I’ve tried lots of things, but came across disabling Norton and disconnecting the computer from the internet, as the solution. As I need the internet during the time of these recordings, is there a way that I can do something else with Norton or Audacity, so that I can still save recordings? Getting rid of Norton isn’t an option that I’m given. Help…

Can you remember where you came across that? The person that wrote it may have given some indication why/how Norton interferes with Audacity.

Could you describe in as much detail as possible, what you are doing that leads up to this error, and what exactly you see when the error occurs (including any error messages).

The guy that got us using Audacity in the first place, suggested trying disabling Norton. He’s had similar problems with other software and Norton together.
I’ll have to note the actual response I get, but after recording an entire session, which seemed to record OK I go to File, Save Project, and it gives me the error message. Again, I’ll have to write down the error message the next time I’m in the sound room. Hopefully this week.

What directory are you saving the project to?

Try changing “Save in” at the top of the “Save Project” window to your Desktop or somewhere else you have permission to write to.

If you need to save to the folder that Norton is blocking access to, look in Norton settings and see if you can add an exclusion so that Norton allows you to write that folder, or add an exclusion so that Norton does not monitor what Audacity does ( I don’t have Norton, so I don’t know exactly what you need to do, but you should be able to configure it in a similar way to that).


OK, I’ll try that. After several months of trouble, all of a sudden I can’t seem to get it to fail now. I’ve tried several times over the last week. I guess it’s just like taking your car in to the shop.
Someone also suggested that I may need to add more memory to the computer. Thanks for the help. I’ll try to get back with how this works out.

all of a sudden I can’t seem to get it to fail now.

You can get that if you’re infected with a virus that defeats Norton as part of its infection, he said brightly.

But it’s much more likely you’re trying to save the work in a bad place. Start with the desktop. That’s usually safe. If you still have a desktop.


Yes, Windows 8 still has a Desktop. Windows 8.1 even lets you boot straight into it without a third-party hack.


Windows 8.1 even lets you boot straight into it without a third-party hack.

[clutching pearls]


Which version of Norton do you use? Did you disable Norton completely(both antivirus/autoprotect & firewall)? It would be good if you can provide which component on Norton exactly caused this problem. I can surely look into it further & help you.

Norton Support

I think i am having a similar problem. Let me describe my problem with a little more detail and tell you where i think the problem is.
I am runningwindows 7, audacity 2.0.3 and norton 360
I am recording am audio stream from the internet, so i must have internet access turned on.
i come back to audacity after an hour or two after i have started the recording and find that in the project window, the first 30 or 40 minutes of both (unsaved) audio tracks are straight lines (no audio information). The recording mysteriously picks up after that point and appears normal. This has happened many times, so i make sure that when i start out the recording, that i have good audio waveforms just after i hit the record button. When this audio file is saved, the file resembles the audio tracks - the first 30 or 40 minutes of the audio file has no audio and then the sound just suddenly starts up normally 30 or 40 minutes into the file.

i looked at norton tasks (on norton 360, click “tasks”, then “check norton tasks”) and found a series of norton initiated tasks that finished just around the time period where the sound returned to normal. the tasks that I suspect are causing the problems:
“Windows temporary file cleaner” or
“internet explorer file cleaner”

I bet audiacity (or the program that is generating the sound - internet explorer in my case) is storing these unsaved sound files temporarily and norton is coming along and wiping them out.
My next step is to either disable these two norton tasks or perhaps run them manually just before i start recording - get the cleanup done before you start recording. If that doesn’t do it, i will try the other tasks (i think in my case there were 6 or 8 tasks that were scheduled at that time.

Thanks for contributing but it is not the same problem that mawestgate described, where the AUP project cannot be saved due to an error message.

If the sound continues in the browser while the Audacity waveform is silenced I don’t think the IE cleaner is relevant to Audacity.

A Norton temporary file cleaner could be relevant but why does it always clean when you start recording - because it sees the Audacity temp folder getting written to?

I suggest you click Edit > Preferences in Audacity, then choose “Directories” on the left. The default Audacity temporary directory is

Users<your username>AppDataLocalTempaudacity_temp

Norton really should not be cleaning there in my opinion, but if it is, set or create another directory that does not have “temp” in its name.

Also look in Norton and see if you can exclude Audacity from all scanning or clean up. That may not be a way to stop Norton cleaning up the Audacity temporary directory but it should stop it scanning the AU data files that Audacity writes when recording, which always poses a risk of creating skips in the recording.

Post the log from Help > Show Log… in Audacity if the recorded waves get silenced again. Please see here for how to attach files: .


I have confirmed that the Norton 360 task “Windows temporary file cleaner” is killing the audio files that have been created in audacity, but not yet saved to disk.

To test this, I started recording an audio internet stream and let it run for a while. I then checked to make sure that the audio waveforms on the audacity screen were looking good before i opened Norton 360 and clicked on
“tasks”, “check norton tasks”, scrolled down to “windows temporary file cleaner” and clicked the yellow arrow to the left of the entry to start the task. when the task finished, i looked back at the audacity screen and my audio waveforms on the screen were flat (information gone!).

I don’t see an easy way to un-schedule this norton task. I could not even tell when the task was scheduled. Perhaps it is just scheduled on demand as your pc resources are free. So the best advise that i can give is to run the norton task manually immediately before starting audacity. that will get the norton cleanup done before you start recording, and avoid the problem of norton killing the audacity recordings.

Note that this problem is associated with norton 360 specifically. I don’t believe that these norton tasks are in other versions of norton.

Thanks for the information.

Or you could change the Audacity temporary directory to one that does not have “temp” in its name. If Norton cleans that up, then you should insist on a refund or replacement product.

Or you could ask here for help configuring Norton:
Contact Norton Support – Norton Phone Number, and Chat Support options .