I am running ver.2.2.2 Having had normalize set to effect each track automatically as it is opened for editing, can you advise how to reset this action.My BIL built this pc but sadly passed away 2weeks ago and I lack his skill set.
thanks in advance

“Edit menu > Preferences > Import / Export”
In the “When importing audio files” section, remove the check-mark from the option “Normalize all tracks in project”.

The current version is Audacity 2.4.2. It’s worth upgrading when you have time: Audacity ® | Download for Windows

Hello Steve
Thanks for the tip re normalize. Seems ok now. Sorry for delay ,have had hand surgery.