Normalize

I can still hear the ping…

How are you listening? Everybody is in love with wireless earbuds and headphones and they can cause sound problems on their own.

Wired headphones are good. No extra Bluetooth data layer in the middle.

Koz

I am listening with regular old headphones.

Hello,

The chain I usually try is :

Noise reduction 12 6 6
Mosquito killer 8
Equalization =Low Roll off
RMS Normalize = -20
Limiter = soft/0/0/-3.5/10

Often is works but sometimes it doesn’t - it generally passes but doesn’t always sound good.

The much longer one is
2Capture.JPG
I do like the sound of the one you posted, the rumble in the back was just bad timing but I was stuck.

Thank you, I would love to know what you did to it.

Cheers,
Cecilia

I changed up my little booth today and put my laptop on a different table…

I think it sounds better, cleaner - is it my imagination…?

PS _ I swear this is the last sample I will post - I don’t want to take advantage.

Thank you!

PS - MY husband has donated to this site as will I.

It’s possible your chain just doesn’t complete or completes incorrectly. Step 1 Noise Reduction is not a stand-alone tool. You have to tell it what the noise is first and then apply it. When I try to do Noise Reduction by hand but out of order, it just doesn’t complete. The “OK” button is gray.

It’s also possible to call Equalizer but get the wrong curve. That’s one reason Chains is not recommended for Mastering (yet).


Open a chapter.

Select the whole timeline by clicking just right of the up arrow.

From here, I followed Mastering.

Screen Shot 2019-12-12 at 13.15.39.png
Drag-select a portion of the noise.

Effect > Noise Reduction > Profile.

Select the whole show by clicking just right of the up arrow.

Effect > Noise Reduction 6, 6, 6 > OK.

That’s very gentle Noise Reduction. Too high a value an affect your voice.

Effect > Noise Gate.


Screen Shot 2019-12-12 at 13.22.11.png
That’s it.

As long as you don’t close Audacity, I believe it retains Noise Reduction Profile, so you don’t have to get another Profile—I think.

So the second time you do this, it’s:

Open the clip and select it.
Effect > Equalization > OK.
Effect > RMS Normalize > OK.
Effect > Limiter > OK.
Effect > Noise Reduction > OK
Effect > Noise Gate > OK.

I get about 25 seconds total. It totally looks like you should be able to automate that, but we have had problems.

It’s possible Noise Reduction is going to fail. If it does, you’ll have to drag-select a fresh portion of Room Noise, and then apply it and continue on with the stack.


I don’t hear any Frying Mosquitoes, so you won’t need Mosquito Killer. Mosquito Killer sucks out little voice tones here and there to get rid of microphone USB errors, so that one can affect your voice, too.

See if you can duplicate my work. Post back if you have problems or get lost.

Koz

Something Happened.

This is what your next to last posting looks like.


Screen Shot 2019-12-12 at 13.49.13.png
This is what your current post looks like.


Screen Shot 2019-12-12 at 13.49.30.png
The volume is very low and it won’t pass mastering any more.

Twilight Zone Moment.

That’s not a studio problem. Do you use the computer for other jobs? Skype? Chat?

Windows 10, right?

Koz

Ohhhhhhhhhhhh, but it sounds so much nicer.

Yes, Windows 10, and on occasion it is used for Skype, it is not my primary computer but it was in the past.

That’s better news than you think. It’s possible there’s a Windows setting or tool that’s affecting your recording. That can absolutely change voice and file quality as you try to produce chapters.

I need to drop for a while.

Koz

:slight_smile:

Paul-L’s de-clicker plugin will remove those mouth noises …


But it’s not easy to use, & can be slow, depending on the settings

Thanks for the declicking, I will look into that.



Here is my latest clip with the chains effects recommended applied.

I think I like it! (aside from a few mouth clicks)

When you record, you should make sure Audacity is the only thing running. Sometimes chat or conferencing programs will automatically open in the background and not tell you. If you used Skype in the past and didn’t tell it specifically to stop working, it’s probably back there running right now, waiting for an incoming call. I don’t know how to check this on Windows.

You can make sure Windows 10 resets itself best by Shift-Shutdown and then later Start instead of regular Shutdown or Restart. Shift-Shutdown clears more things.

You can go into Windows setups and make sure Windows is not applying any corrections or processing to your voice.

https://manual.audacityteam.org/man/windows_accessing_the_windows_sound_controls.html

Windows has a sound control panel with a bouncing sound meter. You can use that to make sure you have healthy volume. Don’t be fooled by the panel pictures. It thinks almost everything is a microphone. Yes, those pictures are from Windows 7.


Screen Shot 2019-12-12 at 18.21.47.png
I’m not a Windows elf, so you’re on your own or we can wait for a Windows elf to help.

You can test yourself. You don’t have to repeatedly post. If your raw recording has nice healthy tall blue waves, you should be good to go. If they’re short and tiny like your last post, that’s going to cause troubles. Shifting back and forth between those two erratically is probably what’s causing the majority of your problems.

https://forum.audacityteam.org/t/normalize/54779/36

There is a sister posting with an erratic computer and that poster simply re-recorded all the damaged chapters.

Koz

Great, thanks again.

I will look into all of that.

We should also remember that all this fuss is only so you can reliably pass the technical specifications (ACX Check). You also have to pass Human Quality Control. They worry more about lip smacks, p-pops and whistling between your teeth. There’s no way to easily test for that in software. There must be a human there listening.

That’s where the DeEsser, DeClicker, tonal filters, and etc come in. Hope you can submit without going through all that.

Koz

I think I like it! (aside from a few mouth clicks)

You can suppress them one by one in post production editing.

Burn a test and see what ACX thinks.

Koz

Possibly “echo cancellation” in Windows audio enhancement could be responsible for the lack of bass :question:

I think I like it!

We should remember your complaint is not that you can’t produce good work. It’s that you couldn’t do it reliably or repeatedly.

ACX puts great stress on having your chapters match, beginning-to-end and to each other.

Their overarching goal is No Distractions. Whatever you do, you have to do it for a whole book or publication.

There was a poster who moved house in the middle of a book. They posted looking for a way to make before and after chapters match. I don’t know that we ever resolved it. The desperation method is read it all again.

Koz

Possibly “echo cancellation” in Windows audio enhancement could be responsible for the lack of bass > :question: > …

‘‘communicate’’ before-after bass-boost.wav

Thank you, when in the sequence should you apply bass boost?

(I patched your posting appearance - koz)

“echo cancellation” in Windows audio enhancement

Get rid of Windows Echo Cancellation. That should be buried somewhere in Windows Enhancements.

Windows comes out of the wrapper set for business communications and conferencing no matter what it does to the voice (like a cellphone). It causes no end of problems for people trying to create good theatrical quality.

“Correcting the bass” will throw two different tools against each other. Effect > Equalization whose job it is to suppress far/extreme bass tones, and whichever tool you use to boost the bass tones.

These tools only work perfectly when you start with a plain, clean recording.

Koz

Windows audio enhancements on W8, (turn all off).gif
If digital enhancements are not the cause, it could be an acoustic cancellation-effect,
e.g. if the mic is in a small box with reflective surfaces.