Noise with very low sound music

Hi There,
I’m recording a podcast and I need a really low volume sound in the background.
The song I have is free from any type of noise, it’s really really clear.
The problem is that when I decrease the amplitude to really low, there is an annoying wind like noise exactly when the instruments are playing.
Detail: I haven’t subjected the song to any type of noise removal.

It is a Chinese song, there is no vocal, just some blimblimblim.
Hope you guys can give me insight on that.
Thanks!

I think we are going to need to hear the problem.
Could you post a couple of short examples (just a couple of seconds) of (a) the original music, (b) the low level music that demonstrates the noise.
Short samples can be uploaded directly to the forum (see “Upload Attachment” below the message composing box). Longer samples would need to be uploaded somewhere else and a link posted.

Sure,
The files you asked are attached.
I muted out the vocal track that goes along with the LowLevelSong. I believe it would make even harder to detect the problem.
Thanks for the reply.

If the low level version is amplified to the same level as the original there is more hiss noise than the original …

That relative increase in noise is inevitable: signal to noise ratio will be lower if the signal is lower.

A possibility worth considering is that you are hearing hiss noise which is generated by your apparatus and which isn’t actually on the low level recording, it’s just that the noise is more obvious when you are listening to a quiet recording.

You could use audacity’s “generate” to generate a truly silent track, any hiss you can hear when playing the truly silent track is generated by your kit: it isn’t on the recording.

I can’t notice any increased noise in the quieter recording… Of course if you amplify it or if you raise your speakers volume that you’re amplifying the noise too and like Trebor said it may sound there’s more noise in it, when actually there isn’t…

Do the silent track test Trebor suggested.

How are you doing the mix with your voice?

You should import the original song to one track and record your voice on another track.

Do not change the amplitude of the music by using amplify (with negative gain). Keep it at the normal amplitude. Either use the gain slider in the track (-___+ slide in the track left panel) or use the envelope tool (that has the advantage that you can “shape” different amplitudes at different parts of the show (for example raising the volume of the music when you’re not speaking). The advantage of this is that no change is actually done to the music track (at least until you mix and render and export the final show). So if you decide you want the music level louder you can just adjust the envelope or raise the gain slider and that won’t increase the noise level like if you use the amplify effect.

When the editing is done you can export the show as wav or mp3 (or your preferred format) and it will automatically mix and render both tracks and respect both the envelope shaping and the slider gain in the final mix…

All I said before is better explained in this wiki topic: http://manual.audacityteam.org/man/Tutorial_-_Mixing_a_Narration_With_Background_Music

And because an image can be worth a thousand words, some screenshots/illustration on that page describe more accurately what I tried to explain in words…

I don’t hear any “wind like noise”. How are you listening to it?

I listened to the silent track (I had done before as well), and there was no sound at all.
The way I mixed it with my vocal was by placing the vocal track in a different/separate track.

I understand that perhaps some of you might not be able to hear it, it is quite subtle indeed.
It’s weird though, some of my friends were able to hear it, some of them weren’t.

I’ve got a theory, it might sound stupid but…
Perhaps the problem is caused by something intrinsic to the process used by the ear phones to produce the sound (They way it vibrates to produce the sound waves).
I say that because I checked some mp3 files of mine and when I set the volume really low I could hear the same noise again.

I’m gonna check some of the things you guys mentioned… I’ll get back to you soon with some answer/solution/explanation.
Thanks again.

Trebor, why did you say that the signal to noise ratio is lower? When we decrease the signal amplitude by using compressor/amplify/envelope tool I thought the noise was also decreased , thus keeping the ration constant. No?

bgravato, I’ve read the link you sent me.Thanks!

steve, you really can’t listen to it? I’m inside a studio with a head set. You can listen to it better if you use one of those earphones that you stick in you ear. If you have a good quality one is even easier to notice.

Tks

What I mean is that I hear no more noise (in absolute terms) on the “Low level” version than I hear on “Original” version. If anything there’s slightly more hiss on the “Original” version, but it’s mostly masked by the sound of the music.

There is usually a constant "Noise floor”, ( * see quantization noise and dither noise)

I’d just like to concur with bgravato and Steve: I too can’t hear any obvious hiss in the “low level” recording (before I amplified it).

  • you could try “exporting” (saving) your Audacity files in 32-bit depth WAV format to avoid this constant but minute noise, if you’ve got plenty memory.

Dither [noise] is only applied when converting from a higher bit depth to a lower bit depth. Exporting to WAV or other uncompressed audio format is virtually lossless in all situations. However there may be a very small amount of change to the audio data with some types of uncompressed audio export, depending on the settings in Audacity Preferences (see below).

Exporting to 32-bit PCM WAV format is 100% lossless - no dithering is applied.
Exporting to 24-bit PCM WAV format may be dithered with a peak dither level of around > -130 dB
Exporting to 16-bit PCM WAV format may be dithered with a peak dither level of around > -80 dB >

That is the ONLY way to avoid adding distortion and/or noise.

After amplifying the audio down by 28 dB or so, 16-bit formats do not have enough data for very low amplitude sounds, so you can use dither and introduce a little noise, or not use dither and introduce a different kind of (worse) noise and distortion.

However, as this is for a Podcast, I presume that the final destination format is MP3. You cannot get as good quality sound with MP3 encoding as with 32-bit (float) uncompressed audio. The sound quality that you are currently achieving is about as good as you will get with MP3.

Found out what the problem was.
I got my whole family involved on this. Two cousins of mine who are musicians got into a very hard discussion about that noise. One could hear the noise, and the other couldn’t. After testing the mp3 files on all the computers (using the same headset) I found out that the problems is within the computers somehow.
There must be some problem with my computer sound card.

Just for the record… I use an Acer aspire5735, if somebody else has a similar problem using a similar computer this might be the answer.

This might be consider out of the topic, but is that a common problem? I mean, do usually built in laptop sound cards have such an influence on the audio quality?

Thanks

Built-in soundcards usually are not very good on quality… Mostly because they usually have very poor shielding, which means you’ll get a lot of electromagnetic interference from the other computer components inside the computer case.

As an example, when I bought a new bigger and more powerful graphics card to my desktop computer, it’s fan was sitting pretty close to the “sound path” to the front panel headphones output of the built-in sound card. When I connected my headphones there I could hear what sounded like if a chopper was flying around inside the computer case. I then bought an Asus Xonar Essence STX, which is a “audiophile” sound card which very good shielding and good components and filtering. I can now hear bearly noise-free sound from my computer. In an addition to all that, also the quality of the DAC (digital to analog converter) will have influence on the quality of the outputted sound regardless of all added interferences.

On another example… I also have a macbook pro laptop. I also own a few good pairs of headphones, different types, shapes, brands, impedences, etc… I’ve tried them all on the mac and while I can get good sound out of all those headphones, out of my cd player in the living the room, when I connect my headphones to the laptop some of them will give me much more noise than others. I found the best for the mac was a cheap pair of Sennheiser PX100. I also have a radiopaq jazz IEM which sound great on my mp3 player and on the cd player, but they sound terrible on the mac… lots of hiss/white noise. That to say that sometimes it’s not just one compenent alone that makes it bad, but can also be the combination of two components who together don’t play well…

The on-board sound card in my laptop is rubbish. Playback is not too bad, but the recording quality is terrible. Consequently, I use a Behringer UCA 202 USB sound card and the audio quality is very much better (line-in recording and line out only).