noise removing on top of audio


so here I am so far, I had a video file with sound on, I extracted the sound with online audio extractor, I’ve just taken out all the static in-between the audio but I still have static when I have audio, I’ve tried messing around with compress, noise removal and normalise but I cant shift it.
can anyone help

Go back to your original audio. Try using Noise Removal with the “Sensitivity” setting at around “8” and the “attack/decay” set at 0.0. The “Noise reduction” setting will probably need to be set lower than you had it before.

Experiment with the “Noise reduction” and “Frequency smoothing” to find the best amount of noise reduction with least amount of “damage” (wobbly metallic bubbly sounds) to the audio that you want to keep.


Thanks Steve, I’ll give that a go, I have another problem one I did not pick up on in recording, I recorded this for an animation and a recorded it indoors but this is for a outdoor scene and I can hear a slight echo in the audio, the audio also has the general feel of it being recorded indoors I think I may have to soften it down to make it feel like an outdoor conversation.

Do you have any suggestions

hi there,
i am having the same issue - converting cassette tape to audacity. a scratchy sound appears on top of audio that isn’t there in the original but appears very loudly after noise removal, only on top of sound. is there any remedy?
I am using Audacity 1.3.12-beta (perhaps sorely outdated?).
thanks in advance for any help, i’m a layperson and relative newbie to this.

There is no longer any support for 1.3.12. Please uninstall 1.3.12 and get 2.0.6 from Audacity ® | Download for Windows .

Noise Removal in 2.0.6 has the “Sensitivity” slider mentioned above. Try following Steve’s instructions in that post ( noise removing on top of audio - #2 by steve ).


thanks Gale for the heads-up. it downloaded beautifully. i did the noise removal as you suggested. i exported as .mp3 to put to CD but that scratchy sound is still present but only over top of the voice or music (not in between sounds). any other tricks you can suggest? thanks again for getting me current!

Have you tried increasing the Sensitivity slider in Noise Removal? If some of the original noise is still there where the audio is, turning that slider up a little should help, but don’t take it to the maximum.

If some of the noise is tinkly/honky sounds that were not on the voice before noise removal, lower the amount of noise reduction and try different settings for Frequency Smoothing.

The noise may simply be too bad for removal without artifacts. If it’s a Dolby tape, engage Dolby on the cassette player.

If you are still not sure, could you attach five seconds of audio as an example? Make the first second or two only have the noise, then the rest of it should be noise mixed with the song or speech. See How to post an audio sample .