noise gate for breath removal

Mac OS 10.8.5, blue yeti mic
I’ve been using the noise gate to reduce my noisy breaths (only reduce, not trying to eliminate) and it’s also gating some of the ends of words. The breaths are reduced (check the two samples here before and after) and so are the final consonants–in this case the K on “track”)
I’ve played with the attack/delay but it doesn’t seem to make any difference–too large a number leaves the breaths and when I get it to the point where the breaths are gated, the K on “track” is also gated.
I’ve been using the same settings for the last 20 hours or so of audio, and no one has complained (all approved and for sale on Amazon); but it bothers me and I’m wondering if I have to live with it or if there’s a solution.
The settings I’m using on noise gate are: lowcut filter 10, level reduction -15; gate threshold -22; attack/decay 353.
thanks in advance

Live with it. You’re in the same boat with the people desperate to get rid of those squeaks when they play guitar.

Did anyone complain about it? Well, no.

The only perfect way to deal with your problem is magnify each breath and fade it out manually. You probably won’t want to fade it to silence because that will sound funny too. So you have to fade it to Room Tone.

It can’t take you more than six or eight weeks.


“Live with it…”
Great advice, and I’m not being ironic. It goes on the already towering stack of stuff I’m living with. And that’s ok when I consider the alternative…

Did you make it through ACX/AudioBook guidelines? Then you win.


I have been doing the same thing and found this solution works really well:

Once I have all the breaths on a separate track I just use the amplify effect to reduce them so they are still there and natural but attenuated.