Noise/feedback when listening back

The first clip you posted, the problematic one, is stereo, two blue waves on the timeline. It also has very slightly louder background noise.

The second clip is mono, one blue wave, and it’s quieter.

I can get from One to Two by applying Tracks > Mix > Mix Stereo down to Mono to Clip 1.

They’re both mono now and ACX-Check is almost identical.

You need to do something anyway because ACX requires all the chapters to match. They soft recommend mono, One Blue Wave.


I think I can identify the problem. The snowball is natively a mono microphone. I think they played a few games to “seem like” or “simulate” stereo and that’s what you heard.


Sorry…I usually make MP3s for ACX and force to mono, and you asked for a WAV, which I did but forgot to do mono. The second one I forgot and just sent you an MP3 as per my usual export procedure! That’s why that is different.

All the chapters are passing the ACX checks, but now I’m worried about the noise and the level of sound…if they don’t all match.

I have never had any of these problems and now I don’t know what’s DIFFERENT! EEEK!!!

But I’ve only ever had the Snowball… and something changed from one chapter to the next…it must be something that I’ve changed by accident… or possibly the laptop is faulty…? Is there a different output for sound depending on whether I am listening to a youtube tutorial on the laptop through headphones or listening to my playback from a file on my laptop through headphones? Should be the same, right?

Thanks for your time on this!

If you listen to your older chapters, they sound OK, right? Or not?

Try and describe the damage. For example, “Sibilance” can appear a little clinical, but I can instead say that the “S” sounds in my words are frying and sizzling. Same thing.

You think the damage is only happening during your words—not between words?

There is one traditional step we haven’t tried yet. Clean Shutdown.

Shift+Shutdown > OK > Wait > Start. Not Restart and not regular Shutdown.

That shovels out all the changes and settings that software may have made in the background.

Pay attention if something complains when you do this and watch what starts when you bring the machine back up.


I’d be a lot happier if more than one person could hear the problem. Husband doesn’t count.


Ok I’ll try that later… it sounds a little scary…I’m not going to lose anything am I? Never heard of that one.
It sounds like a ‘glow’ or a hum when I am speaking.
The previous chapters sound absolutely fine to me (1-16) then I thought I had done something wrong. Then I thought I needed a new mic. Other people said they couldn’t hear it, so I carried on. But I need to fix it. I get your point…It’s not the computer, if I can hear the others with no problem…

Test 1 & Test 2 have nothing over 9kHz.
For an audiobook the frequency should extend further up, say ~14kHz.
Test 1 has conspicuous mains-hum which does not occur when you are not speaking, i.e. there is a noise-gate operating.

Green horizontal lines are mains-hum, (& nothing above 9000Hz).

These are both evidence that “audio enhancements” are being applied.
If you’re on Windows here’s how to switch them off …

[ Automatic Windows update can re-enable audio enhancements ].

Thank you! I will have a look at that…but why did it JUST START?? It’s so odd.
An automatic update that MS did?
I’ll be gutted if I have to re record these chapters!
I wondered 6 months ago when I got the laptop why I didn’t need the noise gate anymore (if I used it, as per my SOP doing audiobooks, I would get the error message from ACX check that the noise floor was too low).
I need to become more tech savvy on this, rather than just trusting my setup, I guess!
Thank you so much for your time.

I see:
Input settings
Audio Enhancements
Device Default Effects OR Off

I will see if this helps to turn it off (think you mentioned before!) BUT this did not change (well, I didn’t change it) between chapter 16 and Chapter 17.

Thank you.

There can be a second layer of “audio enhancements”,
sometimes called MaxxAudio

BTW Your Test2 does not have any mains-hum,
(but it has been processed: noise-reduction & noise-gate).

The brand/length*/positioning of the microphone cable can permit or block mains-hum.
Whatever cabling arrangement you had with Test1,
(which has the hum), should be avoided in future.

[ * use the shortest cable ].

That’s good. That’s the kind of thing we need when someone doesn’t know the fancy buzz words.

As you figured out by now, you have a very odd problem that doesn’t fall into any “normal” troubleshooting tools.

That “Restart the Computer” thing is almost a joke, but it can solve problems when two or more computer programs are “fighting” with each other. Microsoft threw some mud in the game when they created several different layers of Restart. People complained that Restart took too long, so they created “quicky” abbreviated Restarts. The down side was lower quality.

That Shift+Shutdown" thing is the old, thorough, clean Restart. I’m going on about this because of Skype, Zoom, etc. They became instantly popular because of their reliability.

And they got their reliability by taking control of the sound system away from you.

If you leave one of those services running in the backgrond while you record your voice, the computer thinks you want to make a call and applies the Zoom sound tools—and you have nothing to say about it. Worse, sometimes you can close Zoom and it will leave its sound tools running…

You also have the Standard Forum Shortcoming of troubleshooting a computer from multiple timezones away. We hang on your every word because we can’t see or touch your machine.

And that brings us to your odd symptoms.

Having the damage occur only during your voice is typical of a Skype/Zoom or other voice processing program.

I did notice that 9KHz thing too and that’s starting to make more sense. That’s the pitch of sounds your voice makes. Those damaged clips have slightly muffled sound only obvious if you’re looking with fancy-pants tools. It would be like somebody forbid you from using piano keys all the way to the right. Some tones are missing.

Mains hum is right in there, too. The power from your wall can’t be used to directly run electronics and computer hardware. It has to be converted to “look like” a battery. If something happens to that process, wall power tones will appear in the sound. Yours is magic because they come and go.

So what we’re doing is collecting all those conditions, add extra coffee, and see what could cause all of them—oh, and do everything all at once, like you pushed a button. I can come up with occasional, isolated ways to create one or two symptoms, but not all and not all at once.

Nobody wrote you can’t have more than one problem.


At the risk of being too Debby Downer, you have a terrific voice. I would have no trouble listening to a story in that voice.


See? Just when we get close…

This is a laptop, right? Are you reading from the screen?

Are you the only laptop user? Do you unplug your studio and use the laptop for other jobs? Which other jobs?


Actually, it’s worse than that. Unless we can figure out the problem(s) all your future chapters will be broken.


If so, where is the book? are you reading the book from an on-line repository or publication, or just a file on your internal drive?

If you shut down your WiFi, does your book vanish?


Read from separate tablet, BUT I even tried reading from paper! Talk about old school.

Ok…this is going to sound crazy, which is why I didn’t mention it before.
At some point I moved my mic boom arm from being screwed/clipped at the side of my desk to the back of the desk.
In the first instance it would have only had contact with the sound proof curtain.
When I moved it, the tightening screw had contact to the back curtain, which is hung on a wall … with a plug socket in it. Any chance of interference traveling through all that!?

I moved the boom back this afternoon and it did seem much improved, HOWEVER, my brain is fried and my ears are bleeding, so I will have to come back to it tomorrow.

I made my deadline and finished the chapters. Since no one I sent it to heard the noise, I carried on. But it’s not up to my usual standard. But if I can get to the bottom of the problem I can re-do the chapters. OR, do you think there is a way of ‘cleaning up’ what I have done?

Thanks again!

I tried turning of the ‘default settings’ on the mic and it sounded even worse, although it passed the ACX check! Had to apply noise gate of course. But that still does answer the question of ‘why now’. But, as I just answered… perhaps it is to do with the move of the mic boom…you mentioned mains hum!

yes, using a laptop. One user only. Not reading from screen. Yes, I unplug and use for other things…well everything else.
Do you think it would be better to get a dedicated desk top?
Thank you again!