No USB Input Volume in Windows 11 (Audacity 3.5.1)

I recently purchased a USB Cassette Capture player (EZCAP) that uses Audacity for its interface. I downloaded the most recent version of Audacity 3.5.1 on my laptop running Windows 11 (64-bit). The software recognizes the EZCAP recording device as Microphone(USB PnP Device), and I followed all instructions for settings. I have the recording input volume set to 100% and the volume on the EZCAP is at maximum.

When I try to record, all I get is occasional squeaks and squawks, and the input level monitor does not register any signal. The interesting thing is that when I run the same setup on my old Windows 10 laptop loaded with Audacity 2.0.3 I can successfully get a recording (albeit low volume).

I would like to use my Windows 11 PC for recording because my old laptop is dying. Any suggestions would be appreciated. I am trying to create a digital archive of my old cassette tapes.

Are you sure your EZCAP device has USB Audio output…It also has 3.5mm Audio Jack for analogue audio recording Linein/out or headphones. … Are neither of these giving a good Audio output…???
You say “the software” recognises EZCAP as recording device Microphone (USBPnp)…that is the software that came with the player…?? What does windows Sound setup see it as and what volume levels are set.
You can goto sound device properties an click “listen” to hear the input as windows sees it, bypassing everything else. … then untick this again when you get it going. … Then Audacity needs to see it as a recording device and make sure the recording sliders are up

Hi. Thanks for the reply. To respond to your questions:

[Are you sure your EZCAP device has USB Audio output] The EZCAP is marketed as a USB Cassette Capture device. “The USB Cassette Converter is a portable, handheld USB tape player that works with all kinds of tapes. It has an easy-to-use USB connection for converting the music on your tapes into MP3 files…” So, yes, it has USB audio output.

[It also has 3.5mm Audio Jack for analogue audio recording Linein/out or headphones. … Are neither of these giving a good Audio output…???] I checked the analog output from the 3.5mm jack, both with the provided earbuds and with a powered amplifier. There is good audio output from the jack.

[You say “the software” recognises EZCAP as recording device Microphone (USBPnp)…that is the software that came with the player…??] The software I’m using is Audacity version 3.5.1 for Windows 64 bit, which I downloaded from the Audacityteam.org website.

[What does windows Sound setup see it as and what volume levels are set.] Windows recognizes the device as Microphone (USB PnP Audio Device) Provider: Generic USB Audio. The volume levels are set at 100%

[You can goto sound device properties an click “listen” to hear the input as windows sees it, bypassing everything else. … then untick this again when you get it going] There is no “sound device properties” screen in Windows 11. There is System>Sound>Properties for the input microphone, but there is no “listen” link to click. I did click “Test your microphone” with the EZCAP player running and got a readings of 57% and 64% of total volume.

[Then Audacity needs to see it as a recording device and make sure the recording sliders are up] Running version 3.5.1, in the Audio Settings, Audacity recognizes Microphone (USB PnP Audio Device) as the Recording Device. Project Sample Rate is set at 44100 Hz, and the Playback Device is the onboard speakers. The recording and playback sliders are both set to 100%

That being said, no matter what I try, I am unable to get a recording on my Windows 11 laptop. HOWEVER: In desperation, I tried downloading Audacity to my old Windows 10 laptop, and miracle of miracles, I was able to record (albeit at a very low volume) from the EZCAP player using the same cassette tape. So it appears that the problem is that Audacity is not compatible with Windows 11. Using my old laptop is not a viable workaround, however, because the computer is old and slow, and I don’t know how much longer the hard drive is going to last, so I would really like to get this system working on Windows 11 if possible.

Check your version of win 11 here is one fix as the Media Pack may not be installed, and most likely is audio but the car is missing so driver just standing their add a car man! LOL i dont know but this is the supposed workaround if thats the case,

  1. Search “Apps & Features” in the search bar on your PC.
  2. Open the corresponding folder.
  3. Click on “Optional Features” (located in the middle unterneath “Apps and Features”)
  4. See, if “Media Feature Pack” is installed by typing that into the provided search bar underneath.
  5. If “Media Feature Pack” does not show up, head over to the plus sign above (“Add Feature”).
  6. Search for “Media Feature Pack” and install it.
  7. Restart your PC.

SO options othe than that I would try and download PotPlayer works way bestest and smaller for all codecs yo. GL Not to be smoke POTPLAYER

To get to the sound setting… the main sound that looks like the old version XP or win10 control panel.
On your win11 taskbar type “control” or “control panel” in the search box…you will see it become listsed in the list of items found. Click on it and see all the icons of the control panel. … Click on sound and all the properties of all your sound playback and recording is in there…and under Recording is all your input devices…click on each and check volume levels etc and click the tab “Listen” so you can hear it direct… Another input here is very handy is “Stereo mixer” if you don’t see it listed cilck to show hidden or disabled devices and ensble it.

Did you do a recording using Audacity from the Audio Jack on the EZCAP … did it work OK…?

Windows 11 definately works with Audacity 3.5.1 and USB Audio input…

Maybe another thing I forgot about is … Disable or untick all audio enhancements in sound setting…
at least until you get it going and see what it does…

Also when making some changes in Audacity setup or windows setup it is better to restart Audacity again after making the change so the Audacity and windows picks it up… or at least Rescan Devices after a windows setup change. and see what it has picked up.

VOLUME control on USB device… under Recording there are tabs “Listen”, “Custom”, “Levels”
Listen lets you listen to what is happening direct
Custom … Tick box for AGC … automatic gain control
Levels … Set the max level you want… and can also “mute” it here.
When looking at you devices after click sound there is a green level meter to the right of each device and you will see level rising if you tap or speak into the mic or other device which ever is USB…
USB is only a means of getting the digital audio signal from the interface to PC… it is still lokked at as an audio input in windows or audacity.

Also change the “Host” setting in Audacity and restart Audacity for each host and see what happens…