No sound when recording

I have only just got my audio capture device and am very new to this. I am finding that I cant hear anything during recording. I have read another posting on this subject which says to go to Audio I/O and select play other tracks while recording new one, I have done this but still nothing. Can anyone help out a new user.

Many thanks

Do you have the right output device selected in that same menu in Audacity? Your speakers need to be plugged into whatever is in that menu. If you can hear during playback then this is a moot point.

What exactly are you trying to listen to during recording? A second track in Audacity, or the instrument you are currently recording?


I have the same trouble as Trevor. The first time I ran Audacity to record, what I did was put the mic next to my amp, and then earphones, so I could listen to the base while the mic only captured the guitar solo while recording.

But,unfortunately, I don’t know what happened and one day, when I tried to record, I couldn’t hear the soundtrack that is my base.

In sum, how do I do to activate the option that let me listen to one soundtrack (that I upload to Audacity) when I click the record button?



If you have “play other tracks while recording new one” checked in the Edit → Preferences menu, then Audacity will output any audio it sees while it’s recording. If you still can’t hear it then there’s something wrong with the way you’ve plugged your speakers in or where you’ve plugged your headphones in.

The rest of your recording setup sounds correct (guitar → amp → mic → computer, all monitored with headphones during recording).

Well, I have the same problem too, but technically mine records, but the sound is so faint I have to turn the volume all the way up to get something more quiet then a whisper… help! :slight_smile:

I import a sound file to over dub… It plays just fine on play and sound is great … BUT … when I try to record (overdub) I have no sound from imported file with which to coordinate recording (overdub). When I first downloaded it worked just great. I have removed and downloaded again 3 times and it does not give imporrted sound file on record mode. I have checked everything I know to check… Help plz!

Trevor im no expert but maybe you have the audio I/O muted on your computer. ie click on the speaker icon on your computer that is on the bottom right near the clock in windows. look for I/O and make sure the mute button isnt ticked. Or it may be that you have plucked something in the wrong hole, make sure you have everything connected properly. You should be able to find more answers on this problem in the frequently asked questions.
good luck


Do you have “play other tracks while recording new one” checked in Audacity’s Edit → Preferences → Audio I/O menu? You should.

This reminds me a few years ago i was struggling with a similar problem on cubase VST, and i was looking for the source of the problem for hours - checking interent forums and everything, checking all the preferences in the software.
in the end it turned out that i just used a bad cable for the mic!
it is important to check things which you take for granted!
Johnny from guitars101

had the same problem > checked “play other tracks while recording new one” checked in the Edit → Preferences menu

  • problem solved thanks.


just got started with Audacity and I’m experiencing the same problem. However Iticked the playback box in the preferences menu and when I press the record button Iget an error message. I running Vista and using a saffire pro 40 for my i/o.

Version 1.?
(Audacity 1.3.7 is recommended for Vista)

Which one ?
“play other tracks while recording new one” is ticked by default.

And the error message says ?

Running Audacity 1.2.4 and 1.2.6 under Vista. No sound when recording.

Another site directed me to:
Control Panel / Sound / Record-tab
Right-click in area listing devices
Select to Show Disabled Devices

A new “speaker” was displayed.
Right-click / properties this new device.
DISABLE this device.
Close all windows back to Control Panel.

Audacity now played sound as I recorded records.
Sound on my Vista system seems to work properly
for other programs.

– Karl :smiley: