no sound to earphones

I am using Windows 10 and latest version of Audacity. Yesterday everything was perfect but today there is no sound coming into my headphones when editing audio. Checked earphones - OK, Checked Windows for microphone - all options are on. Any suggestions on what to try next?

Jon Thunberg

Wireless headphones?


not wireless headphones - are Sennheisser which I have used a long time.

Make sure you’ve selected the headphones as your [u]Playback Device[/u].

I’m dealing with the same problem. Windows 10. Interface is Focusrite Scarlett 2i2. Good headphones (DT 770 Pro) working fine, then next editing session- no sound- nothing. Searched for answers from Manual, tutorials, YouTube videos- and, by the way, the headphones work fine with the videos, but not with Audacity. I can’t seem to find a solution to this problem. All settings are correct and reflect this. Reset all configurations and still nothing. Any help?

Without knowing how things are hooked up and what you are trying to accomplish, it is difficult to reply.

Under Audio Setup, what is your Playback Device ?

Also, check that you have not inadvertently turned down your playback volume level slider on the Meter/Mixer Toolbar:

Try it with the headphones plugged into your computer first. Connecting the headphones to the Focusrite Scarlett 2i2 introduces another issue. Note that there is a headphone mixer control on the Scarlett.

Are you trying to listen to what you are recording ? If so you may want to set Transport > Transport Options > Software Playthrough.

Thanks for the reply, but something interesting happened. I received a notice from Audacity when I first switched on yesterday. The notice said that future updates to the program (I have the 3.2.4 version) will be made without notification. It didn’t say that an update had just been made, it only said that future updates would take place without notification. But, the fact is that when I opened a project and hit, “play”, not only had the sound returned, but the audio actually had improved. I had to turn the sound down from where it was previously set.

If that is the error you are getting, then you are running a bogus version of Audacity. The genuine version of Audacity will notify you when a new version is available for you to download, but will not actually do the download for you - you will have do to that yourself. Here is my message:
I am going to assume for now, that you misunderstood the message. :smiley:

I’m glad things seem to be working for you now. :smiley:

You are correct, jademan, my recall of the message was errant. Your display was what I saw yesterday. Sadly, the return of the playback audio was only temporary as it has cut out again. I am recording voice over projects only, so my set up is quite straight forward and simple. My playback and recording device selection is pointed to my focusrite interface. The most frustrating thing is that was working for awhile and then cut out again- however, I can hear the playback very, very slightly, if I turn the playback volume up all the way, but still not close to being adequate or even workable.

Well, that is a clue; but for the life of me, I can’t think of what might cause that - and I haven’t done any voice-overs recently. Perhaps someone else has some ideas.

In the meantime, double-check your Overdub and Software Playthrough settings. One thing that is worth to check is that all of the sample rates are the same. Check Audacity’s Project Rate in the lower left-hand corner of the screen. This should match the rate on your track, which should match the rate on your playback device and also the rate on your recording device. It works best if they are all the same.

To check the device rates, hold the Windows Key and press “R”, then type “mmsys.cpl”. In each of the Recording and Playback tabs, select your device, then Properties, then the Advanced Tab, and check the Default Format. They should all be the same; and the FocusRite may prefer one, say 48000Hz.