no sound on playback

I’m running audacity 2.0.0 (unicode) with ubuntu 12.04 on a samsung rv511 laptop and an asus xonar U3 external sound card. This setup had worked OK on 12.04 and on 11.10 until the other day when as I was editing a large mp3 file, I lost the playback sound. When I run the file on audacity, the output meter works as before, but no sound. If I pull the xonar card out, again no sound on playback. The sound settings detect the xonar card OK.

it seems to be just an audacity issue as audio is present with youtube, skype and vlc. I’m not that up on audio stuff and at the moment I’m baffled. Any help would be much appreciated.

Update: I’ve re-installed audacity from the ubuntu repository. Still, no sound, sad to say.

Reboot the computer.

Contact the Ubuntu forums to ascertain the best drivers for this sound device.

You could also update to Ubuntu 14.04 (their current release) and use Audacity 2.0.5. Be aware that the packaged version of Audacity that comes with 14.04 does not come with FFmpeg support.


What settings are you using in the device toolbar?

As Gale suggested, try rebooting (or log out and back in again), but first check that Skype is not set to automatically start up.
Then try using Audacity. Do not launch any other programs before checking if Audacity is working,