No sound in playback

This is really frustrating. Several times I’ve recorded something, and I can hear it in my earbuds as I’m laying it down, but when I play it back, there is no sound. In order to listen to it, I have to play it back on my built-in mic.

I always double check that my 2020 mic appears in the two places in Audacity. I’ve also checked that everything is plugged in.

I used to unplug my mic at both ends and then plug it back in before I opened Audacity, but that didn’t work.

I don’t know why I can hear it as I’m recording but not in the playback.

Sara Moser Bartlett

Does anybody have any ideas as to why I can’t hear my playback in my AT2020 mic?


Perhaps you need to adjust the mix control on your microphone, see: AT2020 Manual

If they don’t “clap their hands and stamp their feet”, then try a different microphone.

I can hear everything while I’m recording. My earbuds are plugged in solidly to my mic. And the levels are good while I’m recording. It just goes silent when I play it back.

I’m fairly new to Audacity, so I’m not sure what you mean by the mix control.

I’d like to try as much as I can before I buy another microphone.


In the Device Toolbar, ensure that the AT2020 is selected as both the Recording device and the Playback device.

Yes, that’s one of the first things I do, because I’ve forgotten it in the past and learned the hard way. Sorry I didn’t indicate that in my previous post.

I’ve also found what the mix control is, and it is also at the level it’s always been.

From what you’ve said, there’s nothing that stands out as the likely culprit. Maybe worth browsing through the manual to see if there might be something you’ve overlooked - the manual is here if you don’t have your copy handy:

I was going to ask about whether it’s possible to use my built-in mic for playback for an extended period of time. (I can at least hear the playback, but I shouldn’t have to do that forever.)

But now, my Audacity has frozen up. My mouse won’t move anything in Audacity. I’ve done a restart twice but it didn’t help. Is there a fix for that?

I’m starting to feel doomed. There seems to be one problem after another. with either my mic or Audacity.


I don’t understand what you mean by using your built-in mic for playback. The built-in mic is an input device only. Do you mean built-in speakers?

Your AT2020 has two control wheels on it.

One controls the headphone volume, the other (marked Monitor) controls the mix that you hear.

When it’s set all the way to the left, you will only hear yourself live as you speak into the mic (direct monitoring). It sounds like this is what’s happening.

If you set it all the way to the right, you will only hear playback from the computer.

Set it to the mid-point and you should hear both.

Wow! I’ve never heard that before. I will try that and let you know what happens — if I can get Audacity unfrozen.

Thanks so much!

I really wish that would have been the answer, but I still couldn’t hear the playback with the monitor control dial set in the middle.

I finally got my Audacity unfrozen (don’t know how), but it’s really annoying to have to switch back and forth between my mic and the built-in when I’m editing so that I can hear the playback.

So sorry.

Ah. That is a shame. Does this work?

  1. Go to System Preferences > Sound > make sure the AT2020 is highlighted under both Input and Output
  2. In Audacity, click Transport > Rescan Audio Devices
  3. Ensure the dropdown fields read from left to right: Core Audio - AT2020 - 1(mono) - AT2020
  4. On the mic, set the monitor dial to the mid point and the headphone volume dial all the way up to max.
  5. Record a track. Do you hear yourself in headphones as you speak?
  6. Playback the track. Do you hear it?

If the answer’s no for 5 and/or 6, try recording with the monitor dial all the way to the left (MIC), then turn it all the way to the right (COM) before playback. This is probably the ‘correct’ way to do it anyway. When playing back/editing, it’s best not to hear the live feed from the mic.

In System Preferences, Sound, AT2020 is not in either Input or Output. I also couldn’t find a place to type that in.

In Audacity Transport, Rescan Audio Devices, I clicked on that, and nothing happened. The box just disappeared.

The dropdown fields DO say Core Audio, AT2020, mono, and AT2020, so that part is correct.

I’m assuming the dials on the mic need to be set after what you suggested in steps 1, 2, and 3.

If I can get these things to work, I might be closer to fixing this, right?


Okay, this is a reply that you can play at your Christmas party as one of the sillier Audacity users.

I was trying to check the above things without having my AT2020 mic plugged in. When I did plug in the mic, everything was as it should be.

It seems that the dials on the mic made the difference, and now, I can hear my playback.

I’m not going to dwell on this, since you helped me get things working again, but those dials are not in a position where there would be bumped into, so I don’t know why I suddenly wasn’t able to hear the playback unless I played it through the built-in mic.

I didn’t have the monitor in the middle position. I’ve had it all the way to the top for a couple of years, and I’ve been able to hear the playback in the AT2020 until a few days ago.

But I’m not going to worry about it since it’s working now.

Thank you so very much!

Sara MB

Thanks for the update sbale331. Glad to hear it’s now working for you :slight_smile: