No sound in exported FLAC or WAV - MP3 = ok

I’m new to Audacity and I’m trying to rip LPs to digital tracks in FLAC format. I have recorded two tracks from an album and can play them in Audacity. If I export a selected track to MP3 is plays normally in VLC, Clementine, etc. However, if I export to FLAC or WAV there is no sound when played in VLC. The file size is large for both lossless fomats - about 250MB for a single song in FLAC and 900MB for WAV. VLC shows an audio track but the volume is 0. If I open the exported FLAC (or WAV) file in Audacity it plays with sound.

I’m using Audacity 2.1.1 on Linux Mint. I have attached the zip created in Audacity’s generate support info. Output of uname -a:
Linux HAVEN-E6520 3.16.0-38-generic #52~14.04.1-Ubuntu SMP Fri May 8 09:43:57 UTC 2015 x86_64 x86_64 x86_64 GNU/Linux

TIA for any help!!

Doesn’t VLC have a track INFO? What’s that say on one of the WAV files?

I’ve gotten big files before when I selected Export instead of Export Selected and it tried to export the whole album instead of one song. But that just gives a big sound file. Not a broken one.


VLC just displays “Disable” and “Track 1” under Audio > Audio Track. “Stereo Mode” under Audio is grayed-out. On the MP3 it is enabled and displays options to change the mode.

I tried just Export and Export Selected and get the same results for either method. I only have two tracks ripped from the album so far.


While it’s in VLC, right-click the file > Get Info (attached).

My test is 2 min exactly and it’s 21MB. 44100, 16-bit, Stereo.
As an experiment, do what I did:

Restart Audacity.
Generate > Noise: Pink, 2 min > OK.
Duplicate (Control-D on your machine?)
Track Drop-Down menu > Make Stereo Track.
File > Export.

Does it play everywhere? Does the VLC Get INFO match mine?

Screen Shot 2015-11-29 at 19.02.14.png
Screen Shot 2015-11-29 at 19.01.58.png

So you have a mono file WAV or FLAC? Is that what you intended?

In VLC on Linux, the information is probably at Tools > Codec Information, only while the file is playing.

MediaInfo gives better information, if you don’t have it:

sudo apt-get install mediainfo


@kozikowski - thanks for the info. I followed your steps but, still could not get sound for flac or wav files. MP3 still worked. However, I was able to resolve this by changing the “Project Rate” (in the lower-left corner) in Audacity to 192000. Selecting this setting I am able to export to wav and flac with working audio. Thank you!

This was probably a “duh” setting for you but, I am just starting to understand this stuff. Here is what my Audacity looked like when the files created have no audio (except MP3):

The maximum sample rate for MP3 is 48000 Hz so you did not export a 384000 Hz MP3.

44100 Hz carries all the frequency information that humans can hear. The arguments for going higher are relatively weak and the disk space and computer resources required are out of proportion to the benefits. See

As you found out, some players will refuse extreme sample rates.

If you record at extremely high rates you run a serious risk of dropouts in the recording because the computer will not be able to keep up.