No sound during playback

Hi all. I’m new here but I hope you can help. I’m using Audacity 2.1.3 .exe installer on Windows 7 for voice over recordings only. When I make my first recording of the day it’s fine - I can play back and edit what I’ve done. When I then go to record another track the waveform appears as before, only just below the centre line (sorry, I don’t know what this is called) and there is no sound whatsoever. I know it’s there as the waveform shows it but it’s lower than it should be and I have no idea how to fix this. Thanks for any help you can provide!

That’s an excellent description.

One piece missing. You got to the end of the first presentation, finished production editing… and then you left it hanging and that’s important. Export as WAV?? Restart Audacity? What happened at that exact point? Has this ever worked?


Just going on the title and ignoring the text, are you using a USB microphone? Sometimes, Windows will assign playback to a “USB Device” ignoring the kind of device it is. Make sure your speakers or headphones system is listed as playback in the Audacity Device Toolbar.


Please tell us exactly what you are recording, with what equipment (makes and model numbers are good), and how that equipment connects to the computer.

For example are you just recording songs from a USB turntable?

Or when you make your second recording, are you singing or playing an instrument over the previous track?


Hi Gale and thanks very much for your reply. I didn’t get notified of any replies so I’m sorry this is late. I’m using the Focusrite Scarlett 2i2: and it connects via a USB port only. I’m only using this for voiceover recordings as I think my singing would break the equipment! :open_mouth:

Hi Koz and thanks very much for your replies and help. Yes, it is a USB microphone and I’ll try what you suggested. Re your first question, I export as a Wav file without closing Audacity and I go straight back to record another script. Another piece of information that may be relevant is that whilst editing the first track I change the Compression settings to make them more like radio recordings in the UK - -10, 3:1 and then I leave the last two settings as per the default. Thanks again!!

Make sure you are subscribed to the topic (bottom left of the page).

You may have to search your e-mail Spam/Trash for the notification. Forum notifications are often filtered to there.