No signal on audacity input

Using Audacity 351 on Mac Os 14.4.1: The signal arrives at the Mac, shows on Systemconfigurations Audio but no way on Audacity. What can I do? All other function seem to work properly. I tried different settings but that didn’t help.

What does "shows on Systemconfigurations Audio " mean?
Have you selected the correct sound source in Audacity? In either of the two marked places.

You still need to set the sound device in “Aufnahmegerät” to U22XT. If it does not appear there, select “Audiogeräte erneut suchen” to make it appear. Is the U22XT connected to USB on the Mac? Then the Mac should recognize it without any additional drivers etc.

Most (or all?) modern Macs don’t have an analog sound input, so connecting a line-out directly to the Mac is not possible.

I tried that, but still there is no input shown in Audacity and recording is not possible. BTW: the fields “Core Audio” and “Black Holo 2ch” do not show on my Audacity. But I selected my U22XT via the Audio-button (marked with the red arrow) as well in settings/Audio. On my Mac input and output work, just on Audacity recording doesn’t work. It seems like the connection between Mc and Audacity doesn’t work. The button for opening an existing audiophile doesn’t work either, that is only possible via the menu line opening. Using cmd-o doesn´t work either. Could it be, that something´s wrong on my computer (Macbook Air M2)?

The line where you see “Core Audio” needs to be activated in “Ansicht / Werkzeugleisten / Geräte-Werkzeugleiste” to appear. But the program works also without this toolbar. As long as you “see” the device in Audio-Einrichtung, it must work if all settings are correct.

“BlackHole” is a software to record sound directly from the computer (e.g. from lectures held online, etc.).

If you could select your input device in the “Audio-Einrichtung” button, this should be okay. Make sure that the recording level (the meter at the upper right of my previous picture) is not set to 0. If the meter does not appear, you need to activate it in “Ansicht / Werkzeugleisten / Aufnahme-Aussteuerung…”

With “my” USB-device (iMic from Griffin, older than old) it works on macOS 14.5 and Audacity 3.4.2 with the following setting - no matter what I select in the system settings for sound.

Thanks for your advice, now I found the buttons in Werkzeugleiste. But still recording doesn’t work, neither on USB nor with the built in microphone. The recording level meter was fully set on 0 db. But by fiddling around I found a reaction on the “Audio hochladen”-button. I´ve been asked to link with Audacity - but this happened only once. When I tried this button later, nothing happened.

“Audio hochladen” sends your file(s) to a cloud storage.

Are you sure the sound output on your USB device is correctly set?

Well it works direct on my Mac. Input and Output work via USB. Logic Pro records with the same setting, I just wonder why it is not working with Audacity. BTW: I´ve been using Audacity for years on older computers and never had any problems. Just with the new macBook Air which I bought last November I started to have this problems.
Thank you so much for your help.

Did you see the Audacity settings (for iMic) I have added to my previous post after your reply?

I forgot to mention: if you want to hear what you are recording, you need to go to the menu “Transport / Transport-Optionen / Akustische Eingangs-Überwachung aktivieren”. And then activate the speakers of your Mac in Audacity and probably also in system settings.

Else, Audacity just records, but you hear nothing.

The “Akustische Eingangsüberwachung aktivieren” was on, but no matter if it is on or off, it does not record. I really tried all possibilities in the system settings and the Audacity settings. The in and out function is working via the Mac, so I can hear what I am trying to record, but it neither shows it on the recording meter in Audacity nor does it show anything in the channel strip. Audacity does not receive a signal from the Mac.

Does Audacity have permission to use the “microphone”?

[Sorry, that’s the Canadian English version. I can’t figure out how to link to the German version]

You just need to replace /en-ca/ (English-Canada) in the link by /de-de/ (Deutsch-Deutschland) or by /de-ch/ (Deutsch-Schweiz) or to /de-at/ (Deutsch-Österreich) to get a German language version of the instructions.

Meanwhile I tried nearly everything: Several New Starts with different configurations like no programs, without 2nd monitor, selecting different input sources but still I didn’t achieve to record via USB or with the built in microphone. Editing existing files is no problem at all.
Next week I´ll contact ma local Apple dealer, maybe he knows something.
Happy holidays!!

Did you grant access to Audacity for “microphone” in the system settings? “Microphone” in AppleSpeak applies to all sound input sources. See the post just above.

That was it! Wow, now it records! Many Thanks Christian for your help.
It was not so easy to find it in the system settings, but finally I found it under “Datenschutz und Sicherheit”. BTW: Do you know, how I can add programs to that list - like Audioscore or iMovie?

The following should work (never did it myself):

  • open the system settings panel “Datenschutz…”
  • unlock the settings
  • drag the program you want to allow into the window.

This didn´t work, but it is not that important (now). You mentioned “unlock the settings”, maybe that’s the reason but how can I do that?