No signal detected/recorded (Behringer UFO202)

Hi, I purchased a Behringer UFO202 to transfer vinyl onto a brand new PC running Windows 11. Please note, only a basic device/set-up is required to transfer only a few records onto PC/CD on behalf of my parents.

I (yesterday) downloaded the latest version of Audacity, and set up as follows: MME, Playback: Speakers (Realtek (R)Audio), Recording Device: Microphone (USB Audio CODEC), Channels: 2 (Stereo), 44100Hz, 16-Bit. I connected their stand-alone record player using a twin-phono cable from out on the record player to the inputs on the Behringer, and set it to phono.

I start the turntable and press record. I can hear the music on the PC speakers but it’s very faint despite the volume being turned up to full, but on Audacity, no signal is detected/recorded - as attached picture. I have un/re-installed Audacity, connecting the device by different USB ports but just get the same issue. The green light on the UFO202 does light up.

I did a microphone check on the PC and it works fine, and Audacity has permission to use the microphone, I am logged in as Administrator. I have also tried the various different recording device options. The record player works fine as a stand-alone unit, we can hear the music no problem through it’s built-in speaker.

Is there something I am missing in the settings, could it be a faulty UFO202 device, could it be a fault with the outputs on the record player, is there another recording programme I can try? I am at a loss as to what else to do/try, so any advise/help would be much appreciated. Thanks & Regards, Phil.

From what you’ve said everything seems to be connected and configured correctly.

PC speakers but it’s very faint despite the volume being turned up to full, but on Audacity, no signal is detected/recorded - as attached picture.

Are you sure the faint sound isn’t getting recorded? Try the Amplify effect after recording. (Probably not a good permanent solution but possibly a worthwhile experiment.)

Try something else into the Behringer. Switch it to “Line” and try a CD or DVD player, or your TV, or your phone, etc. (A headphone output will work into line-in.)

If that works, switch to “Phono”. The sound should get very “loud” and distorted with lots of bass. If you have a cable/connector with an unconnected-end, touching the input on a phono preamp should make a loud hum/buzz.

And try the Behringer’s headphone outputs (and or the line-outputs if you have something to plug-into). I think those work without the signal going through the computer.

You can also try the other hosts besides MME. (There shouldn’t be any difference but it’s something to try… FYI - WASAPI is the newest, MME is the oldest.)

If it turns-out to be a weak signal from the turntable, tell us more about the turntable and if it’s connected a stereo, etc. The “Tape Out” or "“Record Out” on a stereo system, or as I said, a headphone-output will work into a line-input.

Okay, thank you for your reply and suggestions, much appreciated. I’ll give these a try at the weekend and see what happens. Best regards, Phil.

Okay, so did all updates on (Lenovo 27" All-in-One, Windows 11) PC, un, then reinstalled Audacity. It’s set to MME, Recording Device: Microphone (USB Audio Codec), the only other two options are: Sound Mapper and Microphone Array, and is set to: 2-Channels, 44100Hz, 16-Bit, Real-Time Conversion: Best Quality (Slowest), Dither (None), High-Quality Conversion: Best Quality (Slowest, Dither: Shaped). Connected record deck, same issue, can hear very faint sound through PC speakers, but input signal seems very “consistent”, as attached picture “IMG_1844[33]”. Stopped the recording and did the Amplify effect, pressed play (through Audacity) and I can hear the music but again is a very faint. Hovering the mouse over the speaker symbol on the PC it shows “Speakers (USB Audio Codec)” despite the Playback Device on Audacity being set to: Speakers Realtek(R) Audio. I unplugged the UFO202, pressed play and Audacity just gives me an error message “Error opening sound device. Try changing the audio host, playback device and the project sampling rate”, as attached image IMG_1840[34]. I attached a CD player (an old Arcam but still in good condition), set the UFO202 to line, pressed record on Audacity and then play on CD player. Volume much louder, but sound is very distorted, as pictures IMG_1837[35] & IMG_1838[36]. Whilst recording from the CD player, I switched to Phono on UFO202, and sound did go loud. Tried the Windows Direct Sound for the record player, same issues except when I disconnect the UFO202 device and press play (after amplify), it does play through Audacity very quietly, I do not get a playback error message. Tried the CD player on this input setting and sound was again very distorted, but did playback through Audacity without error message. Tried WASAPI recording from CD, again, heavily distorted sound. Recording from Record player to WASAPI, same issue, very faint sound after playback and amplify but did play through Audacity with no error messages. Under this WASAPI setting, recording device: Microphone (USB Audio Codec) it then only shows as 1-Mono, it does not show the 2-Channel setting. I noticed when set to WASAPI some “loopback” setting appeared as the recording device, so I set recording device to: “Speakers (USB Audio Codec) (Loopback)”, then two channel recording option appeared, which I selected, pressed record but Audacity detected no signal, either from CD player or record deck. Plugging in headphones to UFO202, sound from record player is very faint (headphone volume is turned up), but from CD player is loud, clear, no distortions. And to confirm, the UFO202 does require power to output to headphones, unplug from PC, and sound to headphones stops. Record player is a standalone unit with built in speakers, line out on rear and headphone output on front, is not connected to an amp or anything else. Records play fine, clear, through it’s built in speakers, and also sound is clear from the record deck when listening via headphones. It is a “Steepletone ST-938”, it was not expensive, just a basic, simple to operate unit which is all my mother needs for her old record collection. If it’s a faulty UFO202 device, then strange that sound is clear through headphones from the CD player, but problems with the signal to the PC from CD? Could it be that the UFO202 needs a ground? My limited technical knowledge I am thinking maybe a ground for the record player is required, but not a CD player? I may try a different recording programme (other than Audacity), and if same problems here, then return/exchange to UFO202 unit. If these do not work, then give up!