No puedo instalar audacity 3.5 desde mi linux, solo audacity 2.4.2 desde la terminal linux

ayuda por favor que no puedo instalar Audacity a mi linux. solo se descarga la version de audacity 2.4.2

Which Linux? Mint? Ubuntu? Fedora? Red Hat? …? What Version?
What did you do - and what happened then? How did you try to install?

¿Qué Linux? ¿Mint? ¿Ubuntu? ¿Fedora? ¿Red Hat? …? ¿Qué versión?
¿Qué hiciste y qué pasó después? ¿Cómo intentaste instalar?
Traducción por DeepL