No plug in folder


I’m using MAC 10.12.6. Trying to install Killeringer but there is no plugin folder to install it to. When I go to Library>Application Support there is no Audacity folder there so I cannot even create a plugin folder.

I am using Audacity 2.4.2

You’re in the wrong place.

Desktop > Go (top of screen) > Go To Folder.

Screen Shot 2020-07-09 at 7.19.55 AM.png
Or copy/paste this line

~/Library/Application Support/audacity/

Don’t leave out the squiggly line at the beginning!


Hi Koz,
Thanks for getting back to me. i have tried to do exactly that but when I drop the file into plug-ins it doesn’t show up in the Effects menu or anywhere else. i have tried different combinations of using the zipped file, the unzipped folder and the dll file but nothing happens. it doesn’t appear in the add/subtract plugins either

Is it a Nyquist file and do you have your Macs set to show you filename extensions?

Screen Shot 2020-07-09 at 9.06.09 AM.png
What’s the effect and where did you get it from? I don’t think Audacity recognizes Dynamic Link Libraries (.dll)



The effect is Killeringer and I downloaded it from the Audacity site. It is a zipped file and, unzipped it gives a dll file. I found an Audacity tutorial at

This is the site where I downloaded Killeringer from

I’m a Windows guy so I’m just guessing…

It’s probably a 32-bit DLL so it probably won’t work with the current 64-bit Mac version of Audacity.

The readme file says it’s for Windows or Mac, but… I didn’t know Mac could even run DLLs and I’m surprised that it could run the same DLL as Windows… News to me!

The Killeringer developer has his email address at the bottom of [u]this page[/u].

Thanks for that. It should have occurred to me that it would be Windows only. I got so blinkered by trying to make it work that I ignored the obvious.

Thanks everyone for your time

The Read Me file says Windows and MAC but his website says Windows. Ah well.


I am currently running macOS Big Sur (11.1). I have downloaded audacity and wanted to add plugins, but there is not plugin folder to be found. I used the Finder to try and look for a possible location for the plugin folder, but have found no such evidence of it existing.

Wondering if anyone has any idea where to locate it, or if the new update, plugins aren’t to be added? I don’t know, at this point, I’m just guessing what is possibly malfunctioning. :confused:

Thank you in advance!

What sort of plug-in? The installation instructions depend on the type of plug-in. See: