No Playback sound

I was using Audacity 3.2.1 listening to Wav files and all of a sudden I had no playback sound. I am using Windows 10. I closed Audacity, restarted my PC and tried again and still no sound. I tried playing a MP3 in Audacity and no sound. The Mp3 and the Wav files play with Windows Media player so I know it is not my sound card. I checked the Device setting and I am using MME and Speaker/Headphone Realtek High. My next step was to use an older version 3.1.3 and also no playback sound. I next uninstalled 3.2.1 downloaded it again and reinstalled it and still no playback sound. What am I missing?

If you are able to play the file in another media player but not in Audacity, it sounds like the default settings in Audacity need to be changed. If the file is, say, and MP3, make sure you have the Lame codec installed, which may have become corrupted (Edit → Preferences → Libraries → update or reinstall Lame MP3, also FFmpeg). Is the issue related to only one file? Can you create or record audio with your microphone and play it back in Audacity?

  1. Import an audio file.
  2. Edit (upper text menu) → Preferences → Devices.
  3. From “Host” drop-down menu, try “Windows DirectSound” and “Windows WASAPI” from the options. You may also access this setting from “Audio Setup” drop-down menu in the new version.

Lame is NOT required for importing MP3s into Audacity.

Lame IS required for exporting MP3s from Audacity, but Lame is built into Audacity by default so it does not need to be installed separately.

Do you see the waveform in Audacity?

What headphones / speakers are you using, and how are they connected to the computer?

Please post the full contents of “Audio Device Info…” (See: Help Menu: Diagnostics - Audacity Manual)

Possibly you have inadvertently jostled Audacity’s playback volume control on the meters or some other setting. Tools > Reset Configuration will reset most Audacity controls. Also, you may need to do Transport > Rescan Audio Devices if you plug in a USB device after starting Audacity.