No line in option for Mac

Hey everyone,

I’ve set up the last version of audacity but I don’t have the option Line in to record. So I am getting all the noises of the world on my recordings cause it only works with micro. Any suggestion? When I go to devices I can only see that option :frowning: I tried everything.

I tried everything.

I bet you didn’t try buying a Benringer UCA-202.

There’s no good way to force a computer that doesn’t have a stereo Line-In to fake a stereo Line-In.

Other options include the UCAC-222 with the sporty red paint job and the UFO-202 with built-in phono preamplifier.

The UCA-202 is certified for musical overdubbing should you be recording your own performances.

Other people make adapters, but be careful. The Startech ICUSBAUDIO doesn’t have a stereo Line-In, either, even though the descriptioin seems to suggest it does.

Koz