No input when recording

Hello forum people,

Besides using Audacity to edit recordings made with a Handy Zoom2 recorder, I use it to transfer 12-inch long-playing records to digital format using Pro-Ject Phono Box USB V. I had not done any analogue-to-digital transfers for over a year. The setup I had no longer works. Although I can still edit WAV files, I get a flat line when attempting to record.

I updated to 2.3 as well as trying earlier 2.x.x versions. I reinstalled. I fiddled with “grabber,” microphone and speaker settings. I checked that the driver for my analogue-to-digital gizmo is current. I tried out suggestions from the various manuals and any forum posts that seemed relevant. But when I press “r,” all I get is either a flat line or a wave pattern that looks like a caterpillar (and sounds like a loud hum).

I even tried my old standby, banging my head on my desk. To no avail. I would be grateful for any help.

PS. Yes, I have the April update to Windows 10.

I don’t know what a “Handy Zoom2 recorder” is, but with a Zoom H2, the following steps are required, and the order is important.

  1. Connect the H2 to the computer with the USB cable.
  2. Select the “USB microphone” option on the H2
  3. Launch Audacity
  4. Select “MME” as the host, and the USB mic as the the recording device in the device toolbar

Thank you, steve, for this info, which I will keep on hand.

The problem I’m having is not with my Zoom H2n (which calls itself “Handy Recorder” throughout the manual, I guess I inadvertently adopted this nickname for it). It works the Audacity the same as it always did.

But recently I have been unable to record analog-to-digital from my turntable using Pro-Ject Box USB V, although in the past I have been able to do this without a hitch. The only thing I can think of that is different in my set up is Windows updates. Any ideas on that?

Thanks again,


Perhaps this:
(it can affect any audio devices, not just microphones)

I assume the Zoom recorder is not connected? Things will be easier if you only have one USB audio device plugged-in.

Does Audacity see the USB turntable as a [u][/u]Recording Device and have you selected it? (It probably won’t say Pro-Ject, but it should say “USB…something”.)

If Audacity isn’t seeing it, Windows probably isn’t seeing it, or it’s disabled and we’ll have to work on that.

If Audacity can see it, but it’s not working properly it’s possible that Windows is trying to use to use the Zoom and it might be using the wrong driver. Here’s something you can try - Go into the Windows Device Manager (right-click the Start Menu in Windows 10) try to find the device under “Universal Serial Bus Controllers”, right-click the device and select “uninstall device”. Hopefully, when you un-plug-it and plug it back in, the correct driver will be installed, everything will be reset, and it will work.

I made sure apps are allowed to access my microphone, according to the link provided by doug.

I uninstalled and reinstalled the Pro-Ject Box driver (as well as consulting the updated instructions and making sure I had the latest driver), but still get only a flat wave when attempting to record.

Once I had done that, I looked in Control Panel, USB Controllers, and for the Composite Device I am quite certain us Pro-Ject Box, under Events, found the message “USB … device was not migrated due to partial or ambiguous match.,” with a time stamp corresponding to when I reinstalled (Screen Capture attached). Is this in any way significant?

Thanks very much,

In answer to my own post, I came upon this:

It looks like a common enough Windows 10 problem with no reliable fix.

My thanks to Audacity team for their help.


Though there are some reasonable suggestions there, such as installing the correct drivers from the computer manufacturer’s website.
Have any of the suggestions worked for you?

Nothing has worked so far, but I will keep fiddling - there are so many angles.
Thanks again.