No audio when playing back recording

Dear Developers,

I am an old chap who used this software for a long time now on my older HP laptop with Windows Vista. It worked exceptionally. However, i just recently purchased a new unit, also HP with Windows 10 on it, and installed the 2.2.1 version and for some reason after recording there is no sound when playing back the recorded clip in the program. When i save it and listen to it, i can hear it but not when just want to listen back in the program.
I had a little help, since I am old and does not really know what to do. My son, who is an IT technician, uninstalled and reinstalled the program, changed the playback settings but still no sound. And we checked the computer settings, sound is working with other recording applications.
It shows the rainbow colors on the playback bar when I click on playback so it works, it is not muted but still gives no sound.

I liked your software very much on my old laptop and it looks like a simple problem, but if my son could not fix it, I hope you can help me with some tips. I would really appreciate it.

Thank you in advance!
Best regards,
Alex Andersson

We’re not Developers, or at least I’m not. We’re just elves who help out on the forum if we’re not too busy mending shoes.

Sometimes the poster is too close to the problem. Why are you there? What is your job? Are you recording Victrola Records to MP3? Live recording your zither solos?


Dear Koz,

Thank you for showing interest concerning my issue. I use the program for recording some old classics with my guitar solos. (I am not a professional, but an enthiusiast)
However, as I mentioned, my son tried using it with an other program that I enjoy, called Spotify. He just played a song from that program and started recording it, and when we wanted to listen back to the recording in the program itself, it shows it is playing but no sound comes out of it.

If you have a solution, please share it with me and if I do not understand how to fix it, then I will just show it to my son, he will know what to do.

Thank you again, Koz!

Alex Andersson


Is there anybody who can help me, please?

The problem is still occuring with the playback!

Thank you!

Alex Andersson

How are you recording? What equipment are you using and how do you have it set up?

The tutorials in this part of the manual may help

Check that playback device setting in the Device Toolbar is set to the device that you are listening to (

I’m also having this issue and am a bit (only a bit) more well versed with these kinds of programs; I’m using an AudioBox 22VSL mixer that’s connecting my Audio Technica AT2020 Cardioid Condenser mic to my ASUS X555LAB laptop running Windows 10. My monitors are also running through my mixer, and I can hear my voice through them as I’m speaking into the mic. The recording device is set to my mixer as is the playback and it’s recording just fine, but I’m getting no playback in the Audacity program itself.


Do you see a blue wiggly waveform in Audacity when you record?
When you play back in Audacity, do Audacity’s meters jump up and down? If so, what level do they indicate?
What is set as the playback device in the device toolbar?
Where are your headphones / speakers plugged in?