No audio after exporting file (not a USB playback device issue)


My audio files work fine in audacity, but they’re silent when I export them. I am confident that the playback setting in windows is set to the appropriate device, because I checked to make sure other sources played properly. I use a Tascam US 16 X 08. Its ins/outs are working fine for everything else, including another DAW I used to double-check and make sure it was an Audacity problem. The files themselves are silent, and I have experimented with exporting them in several different formats, selecting the entire track and exporting selected audio, exporting audio, and only the files that are exported from Audacity are not working. I’m sorry if this has already been answered, but I only found posts that cover those whose playback device is on the wrong setting.

Thank you all for your help.

Did you personally record the work with your microphone? You didn’t actually say that anywhere.

While the work is in Audacity, Select the track. Tracks > Mix > Mix Stereo down to Mono. Did the track vanish?

Edit > UNDO.


I did record the work with my microphone, sorry for not mentioning that in the original post. I forgot that I recorded the track in mono, which kept me from being able to try that mix solution. Could that be the issue?

One common “magic” problem with stereo tracks is accidentally producing them with Left and Right cancelling. It’s magic because playback only fails some of the time but not all the time. Any time you have a mono system that tries to mix the two together, the show will vanish. This seems to only reliably happen to a valued client and nobody else.

So that’s not it.

It’s mono (one blue wave in Audacity)? Drag-select about 10 seconds of it > File > Export > Export Selected: either MP3 or WAV and post it on the forum.

Scroll down from a forum text window > Attachments > Add Files.