Newby Hint on Flute & Orchestra

I have a file from an old one-track recording of a flute solon in front of the orchestra. The orchestra sounds “tinny”. Any suggestions of effects to try to fix some of this?

Currently Audacity does allow real-time adjustments in its native equalizer , (they’re working in it).
In the mean-time you can download a free equalizer VST plugin which works in Audacity,
e.g. see …

Then trial & error with the sliders …
_demo of Voxengo's free EQualizer in Audacity.gif

Thanks for the Voxengo Marvel GEQ 1.3 VST2 plug-in idea. I can’t seem to get the interface to show up on my Audacity 2.12. I downloaded it to the Audacity plug-in file on Windows 10 (64 bit). I added, and enabled, it in the effects and Analyze menus. I rebooted Audacity, and later the whole computer. Yet when I play a file I can’t get the interface I see on your posting. The effects menu does not have a Voxengo, Marvel or GEQ item.

I must be missing something pretty basic. Any hints?

I discovered I had wrongly used VST 2 64 bit version. I uninstalled it and Audacity. I reinstalled Audacity 2.12 and Voxengo Marvel GEQ 1.3 VST 2 32 bit. It still did not work. Marvel GEQ shows up in my effect list as new. If I click enable, it still reads as new. Even after reboot of Audacity and the laptop.

To begin with, we don’t make any “2.12” version. Look in Help > About Audacity… . If it says 2.12, it’s a bogus version. Uninstall it and do a deep anti-virus scan on your computer. Then download 2.1.2 from us at If it says 2.1.2 you are probably OK.

Note that after clicking “Enable”, you must click OK. Escaping, clicking Cancel or the red X will leave the effect at “New”.


You have to click on “OK” after enabling …
Have to click on OK after clicking on enable.gif

I did that. If you go back and check the effects list, it still shows up as “new”. If you close and re-open Audacity and/or reboot the computer, it still comes back as “new”. Then I made it worse. I tried choosing “disabled/OK” Then I tried going to the list and clicking “Enabled/OK”. Now, all the time it comes back “Disabled” when I return to it.

Not sure if you’re wanting to make the flute just as tinny as the orchestra to get it to match (going by the EQ treble boost suggestion) or remove the tinny sound from all of it, so I’ll offer this suggestion.

Reduce pitch by as much as 3 semi-tones in Audacity’s Pitch effect and adjust up/down to taste listening through Preview button. You can go back with EQ to boost bass region and treble if necessary. Pick a section of the music where a lower mid frequency instrument such as a trombone, bass or bassoon is playing when adjusting pitch so as not to create distortion (it should sound like a trombone, bass or bassoon as you remember). High frequencies will take care of them self.

I’ve done this getting much better sounding results to commercial recordings of big band CD music recorded in the 1940’s. Sounds like old PopEye or Heckle & Jeckle cartoon music. I’ve got it to sound almost live (adding a little reverb) without sounding like it’s being played through a can or toy record player.

The strange thing about this is that in the past before digital manipulation we accepted that kind of sound as normal because we had nothing to compare it to and now that we can these types of changes sound drastic and abnormal compared to the original crappy sounding version. Ears adapt in strange ways in this regard when only listening to one version.

You still have not confirmed you have 2.1.2 supplied by us. We can’t guarantee Audacity downloaded from anywhere else.

What about other effects in there that are still “New”? Do they get enabled?

What you can do perhaps is exit Audacity, open File Explorer, then copy this:


Then paste what you copied into a File Explorer address bar and hit ENTER on your keyboard.

In the window that opens, delete the files “pluginregistry.cfg” and “pluginsettings.cfg”. It probably is not necessary to delete the second of those two files.

Then relaunch Audacity, try to enable effects again and click OK.

If that does not help then I Imagine the effect is open and locked in another VST host or some other application is Interfering.


Hey, that works!! I’m sorry, I forgot to confirm I had 2.1.2. Before I did your fix tried enabling other “New” effects. That worked. Then I did the %APPDATA% thing. That worked. I had to reinstall GEQ and put it in the PlugIn folder. But after that, I enabled it as “New” and it “kept” the Enabled label. Then I closed and reopened Audacity. I selected the GEQ there it was.

I am good to go!

Thanks for hanging with me.

For Lookingbill’s Post:

I’m trying to get the orchestra to not sound as tinny. The flute doesn’t sound tinny.

I’m going to experiment with your suggestions.