Newbie ACX narrator humbly submitting my untreated voice sample for frank feedback

Hi All,

I’m just gettng started and would appreciate any observations/feedback/suggestions regarding my sample.

I’m using an Apogee Mic+ connected via USB to a Samsung laptop running Windows 11 and Audacity 3.3.3.

My “studio” is a walk-in closet.

Many thanks,


IMO your booth is good, as is your mic.

Now the bad news.
Despite your WAV file having a sample-rate of 44.1kHz,
your frequency-content stops at 9kHz.,
It should* extend into the teens: 13/14/15/16kHz.

Multi-view in Audcaity Nothing above 9kHz.

Check you are actually recording from the external microphone,
rather then the laptop’s internal mic.

Then check the quality settings of the USB mic is 44kHz or 48kHz,
see … @83sec

[ * compare your spectrogram with your competitors ].

I have a different odd problem. The first two seconds of your clip is supposed to be “Room Tone.” It’s not. Yours is dead silent until just before “Catskill” and then in turns into your real room.

_______________shshshCatskill Farms…

ACX tends not to like that and it won’t pass the Audacity ACX-Check.

I wouldn’t have any trouble listening to a story in that voice. If you use real, actual room background sound, the clip fails “noise” but not by much. I would do just what you did, apply Audiobook Mastering Macro and then Noise Reduction of the Beast (6, 6, 6).

That will give you an ACX check like this.

ACXCheck-Screen Shot 2023-09-08 at 10.34.03

Maybe apply 6, 6, 8 or 6. 6. 9 Noise Reduction for a little elbow room.

Don’t forget to Export a perfect quality WAV backup file after you read but before you make any corrections.

Complete your editing and correcting fluffs and mistakes between reading and applying Mastering.

Also Create an Edit Master WAV when you’re done and only then the MP3 for ACX. You can’t make any corrections to an MP3. Once you make one, that’s it.


Hi Trebor,

Boy am I glad I put this sample up as early in this new venture as I did! I was oblivious to the frequency rate of my content and hate to think how long I would have continued submitting sub-par audition samples without a clue! I did some trouble shooting this afternoon, adjusting the mic management settings on zoom and skype (I forgot I even had the latter) and voilà! I now have peaks touching into the 19khz range!

Very appreciative of your speedy, knowledgeable, and thorough response!



Hi Koz,

Thanks so much for your feedback and useful tips! On closer scrutiny, I noticed that my mike doesn’t kick in right away. There’s a lag of a second or two that I didn’t focus on, since it occurs before I start speaking. However, I neglected to consider the impact it can have vis-a-vis ACX. I’ll be sure the dead silence portion isn’t included in my submissions. I’ll also track down the Audiobook Mastering Macro and Noise Reduction of the Beast you mentioned.

So grateful for the generous assistance of members like you and Trebor!



That’s not normal. I would totally find out why it does that.

As you found, Skype and any other sound manager programs must be turned off before you record a theatrical piece. Also, you might consider turning off WiFi or any network connections before you record. If somethng gets upset with you for doing that, then deal with it. Whatever that is can interfere with your show.

If you’re in Windows, make sure Windows Enhancements, Noise Gate, and any other built-in effects and “corrections” are turned off.

Recording on the computer is not my first choice. I can record well on my phone or stand-alone sound recorders. You are about to go down the list of messy things that the computer can do to your show.


There is a pre-baked series of instructions for recording and preparing audiobook works. Any second now I’m going to find it.


I can do pieces from my web page.

Toward the bottom of the home display is Audiobook Mastering Macro, which is a batch of instructions to tell other effects what to do. Also is ACX-Check which will analyze your work against the ACX specifications.

You can look up Audacity Noise Reduction. The only thing tricky about that is the two-step. Drag-Select some “clean” background noise and Effect > Noise Reduction > Profile. Then select the whole chapter and Effect > Noise Reduction > 6, 6, 6 > OK.

Wow, Koz! This looks to be an absolute treasure trove! Many thanks again for your helpfulness!



I can only just hear up to 13kHz now :older_man:,
so I rely on spectrogram displays , rather than judge by ear.

old geezers

Got it.


I hear a distinct click in the word “vitamin.” I have a clicky voice myself, so I’m very sensitive to that. There is a De-Clicker plugin available that works very well at fixing those. It’s best applied on a just the syllables that are affeted. Certainly don’t run the whole file through it.

For room tone, I use the Punch Paste and Punch Copy/Paste plugins. My procedure is to record 30s of room tone before I start speaking. I hold my breath while doing this. After all the usual normalization and noise reduction stuff (on the whole file) I go through that 30s of room tone and clean it up, removing any stray sounds until I have pure room tone (often less than 20s by now). Then I use the Punch Copy/Paste plugin to capture the sample, and the Punch Paste plugin to replace the “silences” between words with clean room tone.

(Caveat: I don’t do Amazon. My recordings are for guided meditations. So I hope what I’ve said doesn’t conflict with your ACX needs.)

[Edit: Now that I’ve listened on headphones, I can hear other clicks as well, although they aren’t as prominent.]

I definitely identify more with the gentlemen toward the right side of the graph. :slight_smile:

Thanks, Bodhipaksa. This was a completely untreated sample. I do apply a de-clicker and other mastering effects to my finished auditions. Thanks for taking the time to listen to my sample, though, and for the tips. All much appreciated!



Thanks again, Koz! I’ll check this out! I am using ACX check.