New User-Cassette to MP3


I am a new user of Audacity.

Downloaded the latest version on my Windows 7 laptop. I have a cassette capture player that is connected to the USB

Aiming to convert some old cassettes to MP3 and al started ok

Did a quick test yesterday and all worked ok-and ended up with a test Mp3 of the Kinks…could have been better quality-but just wanted to get something down.

But today when trying to record…the cassette is playing fine as I can hear in the headphones ok -but the sound through my laptop speakers is ridiculously fast…and records fast also…so when I playback a test mp3 is just sounds like the smurfs playing.

Also the audio position (at bottom) and timing of the track on the main view is taking about 2 -3 seconds to complete 1 second in real time!

Not sure if this makes sense to anyone?

Obviously some settings have changed but cannot work out what !

Hope someone can help! :smiley:


Check the [u]playback speed control[/u].

This control only affects playback speed in Audacity. If you have that control set fast or slow and you export to MP3, the MP3 will play at normal speed in Windows Media Player, etc.

Thanks…but I have checked the playback toolbar is set to 1.00 all the time!

Please give us your full version number of Audacity (all three numbers, see the pink panel at the top of the page). We ask because not all sites where you can download Audacity actually have the latest version, which is currently 2.1.2.

It is always safest to download Audacity from us:

What is the make and model number of the USB cassette player?

As it is now, it seems you are recording slow, so it plays back fast.

Please check that you have selected the USB Audio CODEC as recording device in Audacity’s Device Toolbar.

And make sure Audacity project rate at bottom left is 44100 Hz. If that does not help, try 48000 Hz.


I have downloaded the latest 2.1.2.

Today I have just tried again…and the record button when clicked is not even recording now!

The cassette i am using is by ezcap-Super USB Cassette capture.

I am going to delete this version and reupload Audacity and see what happens anyway !


Have reinstalled and still the same…wont even record anything now when I click Record.

Time to give up and try something else I fancy

Here is a screenshot of when I am recording…the cassette is playing-as I can hear in headphones…but nothing on Audacity-no levels or sound…and it says recording at the bottom but the time counters at the bottom are unmoved and stay on 0.000

Your screenshot shows you’ve selected “Microphone Array USB” as your recording device. That might be OK, because Windows doesn’t always know what kind of USB device you have. But, are there any other USB choices? It also looks like it’s greyed-out, so maybe nothing is actually selected???

And, you might try Direct Sound instead of MME.

And, make sure to plug-in the USB before you start Audacity.


Back to the original problem… In the digital domain, speed is related to the sample rate (44.1kHz, etc.). Small speed errors are not unusual because every soundcard/device has its own clock and no clock is perfect. But these small errors are usually only noticed by musicians when there is a slight pitch-shift.

Big speed errors are very rare and it’s usually a driver problem were the hardware, driver, and application are not properly communicating the correct sample rate.


Aiming to convert some old cassettes to MP3 and al started ok…

…could have been better quality-but just wanted to get something down.

I hope you can solve your recording problems, and I usually say this when people are digitizing vinyl records, but if you’re concerned about quality, buy the CD or the MP3! (if it’s available digitally) :smiley: :smiley: :smiley:

You can do a certain amount of clean-up noise reduction, EQ, etc., but you rarely end with something that sounds as good as a digital “original”. The Kinks were probably recorded on analog tape, but it was studio-quality reel-to-reel tape.

Device Toolbar always greys out when playing, recording or paused, even if the recording is stalled.

For the stall problem, restart the computer. Make sure the EZCap is connected to an empty USB port, not to a USB hub connected to the USB port.


Thanks for all your help…but nothing has helped!

The USB selection is the only one available (was the same one as when it was working ok) earlier in the week.

It is recording but so so slow…seems to take minutes to record 1 minute (while the cassette play correctly)-no sound coming out of the laptop…is there a mute button I may have clicked somewhere?-and still no levels on the EQ at the top…

all very odd :frowning:

It is recording but so so slow…seems to take minutes to record 1 minute (while the cassette play correctly)-

I’m not sure what you’re trying to say…

It takes 3 minutes to record a 3-minute song. The data comes-out of the USB connection at the same rate as the analog audio (except for a few milliseconds of buffering). If you’re recording after the song is over, you’re recording silence or you’re recording the next song.

)-no sound coming out of the laptop.

Go to Preferences and check [u]Software Playthrough[/u].

Or, if you right-click the Windows Speaker/Volume Icon and go to Recording Devices, and then select the USB device, there should be an option to “Listen to this device”, and you should be able to hear it without running Audacity.

Make sure you connected the EZCap before you launched Audacity.

Have you tried setting Audacity project rate bottom left to 48000 Hz as I suggested?

The only way you might be able to fix this with settings is to adjust sample rates. Right-click over the speaker icon by the system clock, then choose “Recording Devices”. Right-click over the EZCap device (“Microphone array (USB PnP)” if it is really called that) then choose “Properties”. Then click the “Advanced” tab. What sample rate (Hz) does it say in “Default Format”? Try setting it to 44100 Hz then use 44100 Hz project rate in Audacity.

If adjusting sample rates does not help, you may have to accept the device is broken. They only cost a few dollars to make. Can you return it?


I’m guessing something is broken. I delete and reintalled Audacity a number of times-is there a way of clearing all settings to default maybe?

Audacity itself doesnt seem great…no levels showing-records blank when the cassette is playing and the timecode at the bottom of the screen doesnt move.

Even typing this posting the words and cursor moves all over the place. :unamused:

Time to get rid I fancy and try something else.

Thanks for trying to help.

Close Audacity, then run the installer again and watch for the option to “Reset Preference”. Select that option and continue the installation.
When the installation is complete, launch Audacity and when prompted, confirm that you wish to reset preferences.

When switching to Microphone on recording device…Audacity works fine and records my voice perfectly-with levels showing on the EQ.

However when i select USB device…doesn’t record and no levels show up!

This leads me to think…either

a-the lead from the cassette has broken

or b-the system (soundcard whatever you want to call it) is not reading correctly the USB device.

How can I check that the USB is being “read” correctly by my laptop-It says it has installed correctly when doing a right button click on devices on My Computer,does that confirm all is ok? But then how can it be intstalled correctly if the lead is broken!!!


Look in the Windows Sound Control Panel. The USB device should be listed and enabled as a recording device. When you play a cassette, you should see green meters responding to the sound.

Have you tried another USB cable? That is the first thing that goes wrong with cheap USB playback devices.

Do you have a standard good quality cassette deck? If so you would be better to buy a USB audio interface and connect the standard cassette deck to that.


First the good news…I replaced the USB cable with my camera USB cable which fits and I know works…

Still no sound!

The audacity record button now records correctly in the correct time mode…except…its still silent!

Still no levels or music coming out…while the cassette plays the music out through the headphones!

I did install an old version of audacity that was on a CD that came with the cassette player.

maybe I will try and reload the new version again to see if that helps.

Thanks again for suggestions!

You have to launch Audacity first, then connect the USB cassette player, then choose the USB Audio CODEC for the cassette player as Recording Device in Audacity’s Device Toolbar.

You have to turn the recording level up in Mixer Toolbar:

Use Audacity 2.1.2 from