New to Audacity: how to unmute and lengthen tracks

As said in the title: I’m new to Adacity and I’m running into some problems… I’m used to work in Dalet so few things in Audacity I don’t understand :wink:.

First: I accidentally muted part of a track, how can I get the sound back? Is there an ‘unmuting’ button? :slight_smile:

Second question: I cut a track too short so I’m now missing audio that was cut away, how can I lengthen the track to the audio that I previously cut out? In that way I don’t need to Copy and Paste in the sourcefile…

Third (and last, for now :wink:): cuts disappear when I click on them, is there a way to prevent that? I want to keep controling the cuts withoud avoiding clicking on them…

Thanks in advance! And sorry for errors in spelling, I’m Dutch :wink:.

It depends on how you “muted” it.

Each audio track has a “Mute” button (and a “Solo” button). When the Mute button is pressed the entire track is muted and the waveform display becomes “grey” (low contrast). Click the Mute button again to “un-mute”.
(Shift+Ctrl+U will unmute all tracks, which can be useful if you have multiple tracks in the project).

You can also cause a track or a section of a track to become silence or lower level by applying an effect to it, or by “Silencing” it, or by reducing the playback level with an “Envelope”. All of these actions can be undone by selecting “Undo” from the top of the Edit menu (shortcut Ctrl+Z)

Please note that many recovery or UNDO tools only work if you never close Audacity. Even if you Save an Audacity Project which tries to maintain your editing display, conditions and tools, Projects do not save UNDO.


Thanks for the advice! I have solved problem #1 by just deleting the muted part and pasted the same part again from the source :wink:. Still leaves me with problem #2 and #3 though :wink:.

And ehm, I’m also wondering something else (problem #4! :wink:)… When I pauze (Space) the marker that moves during playing, it springs back to where it started. Is there a possibility to pauze and the marker stops where it is at that moment?

If the audio was a file that you imported, then import the file again. (File menu > Import > Audio)

To avoid this problem in the future there are several ways of working that can help. The “best” option will depend on what you are doing and what your current work-flow is, so these are juts tips/suggestions:

  1. When you record or import an audio track, make a duplicate of the track by selecting it (double click on the track) and then duplicate (in the Edit menu or Ctrl+D). Then click the Mute button on the original so that it does not play and minimize the track by clicking on the upward pointing arrow at the bottom of the control box on the left end of the track. You can now work on the duplicate copy, but you still have the original (muted and “collapsed”) should you need it. The original can be deleted when the project is complete (click on the [X] in the top left corner of the track).

  2. Rather than cutting off the end of a track, you can “mute” the end of the track by using the envelope tool to bring the volume down to silence. The envelope can be adjusted later if required. See here: Audacity Manual

No. It’s a “feature” and an important one. It provides a quick and convenient way to join audio clips together.
If you are finding it difficult to avoid the split lines with your mouse then you probably need to zoom in a bit closer. See here: Audacity Manual
My favourite way to zoom in and out is to hold down the Ctrl key and then use the mouse wheel. No need to click on the track, just hover the mouse pointer over the track.
If you are using a laptop touch pad, do yourself a favour and buy a USB mouse (with a mouse wheel) :wink: