New issue with Behringer UMC404HD

Of late, my recordings sound like crap. Reverb-y, tinny, no richness to the track. I have been using Audacity for recording backtracks for my acoustic act for 4 years and the results were fantastic. I recorded a multitrack backtrack a week before the 3.2.1 upgrade and two others after and the difference in the sound quality is stark. Previously, all I’d do after mixdown is boost volume and put on the limiter and the end product was great. Now its so bad even eq’ing doesn’t help I never had to eq the final mixdown. The best way I can describe what I’m getting is Weird Al’s original recording of “another one rides the bus?” Done in a bathroom with a tape recorder. It truly sounds like that.

So I did a little experimenting…

  1. I installed installed an older version of Audacity (3.1.3) and did some test recording with that version -still sounds awful
  2. I downloaded another free DAW (Tracktion, which was provided by Behringer) and recorded a test track. Same awful result.
  3. I started to wonder if maybe it’s the preamp in channel 1 of the Behringer…so I plugged the drum machine into channel 1 and channel 2 and recorded in stereo, then listened back to both channels independently, and both sound bad.

It doesn’t seem to be Audacity’s fault - is it my Behringer? my sound card, that is, if the sound card even plays a role in any of this. Does the interface completely bypass the sound card? I don’t know what else to check. I’d buy another interface but if it turns out that it’s NOT the Behringer, that’s a terrible waste of money.

Thanks for any help!

If the sample-rate for the Behringer has defaulted to dictation quality (11kHz), its going to sound thin/tinny
Here’s how to check if that’s the case, and set it to high quality …

More than one user has recorded accidentally from the wrong microphone!

While you are recording, do the scratch test - lightly run your fingernail along the grill of the microphone. Then try the same test with your computer’s built-in microphone.

In Audacity’s Audio Setup, what is your recording device?


The Behringer UMC404HD normally uses a USB cable to connect to your computer. If this is the case, then it totally bypasses your computer’s sound card. You can normally verify this by unplugging your sound card.

Hi Guys
For some reason NOT getting email notifications of replies (though the settings are correct). Another problem for another day.

Regarding my original issue, I checked all the settings and watched the YouTube vid provided above and everything is as it should be.

I connected the Behringer to another windows 10 machine in the house and it works great there - not tinny-ness. I just don’t know what to make of this. I uninstalled and reinstalled Audacity 3.2.1 and re-installed the behringer driver and still the same horrible sound.

You mentioned above that it bypasses the sound card when usb’d in so that can’t be the issue. Very frustrating!

Audacity gets its sound from the machine, not the interface or the microphone.

Did you do the scratch test?

Is this a general purpose computer? Do you use it for Zooming, Skyping, Meetings, and Multi-User Games? All of those services change System Sound Settings. Never leave any of them running in the background, napping, or sleeping when you’re trying to record quality work.

It’s been known to happen that Zoom custom sound settings “stick on” even after Zoom closes.

Nowhere in there did you say you “Clean Shutdown” the machine.

Shift+Shutdown > OK > Wait > Start. That’s a magic shutdown because it doesn’t leave anything behind. It takes longer because it does a more thorough job.


Yes, I think that you need to click on that little icon with the check mark that says subscribe topic. Yes, you are right, that check mark should not be there…

For some reason, you seem to be asking for help yet you seem to be ignoring it when it is given… :wink: