Need help with aup files [SOLVED]

Hi , well I recorded a podcast last night and saved it in audacity folder as aup. About an hour long session. Now the program saved ever 6 seconds of audio clip separate and randomly put them in folders. Is there a way I can just open the original file or piece all these together ? It would take me days to try to piece this all together one by one

Just open the AUP file you saved. Please see: Why does Audacity create a folder full of .au files when I save a project?

It is important that you do not move, delete or rename either the AUP file or the _data folder.


Ok I do that but it’s broken down into 6 other folders and each folder contains about 500 files that are 6 seconds long in a random order. Those are the files I need and play properly but it’s giving me just random files and i can’t piece it together. Thanks for the speedy reply by the way.

Forget the folders and files. That’s Audacity internal housekeeping. Close everything. Double click the AUP file and the AUP file will put all that back together into your show. Again, Do Not change any file or folder names or mess with anything inside the _DATA folder.


Ok sorry for being so new to this. Do I open it in audacity or import it into audacity ? Seems I can’t to do either with out having to open all folders to get into the actual audio.

Open the AUP file with Audacity.
The AUP file tells Audacity what to do with all of those little data files.

Still takes me directly to the smaller files. Where it makes me open 1 by one. I tried opening all of them at same time but it still just scatters them and I don’t know where they fit.

Open Audacity, then from the File menu in Audacity select “Open”. That will open a file window where you can navigate to the AUP file that you saved. Select the AUP file and then click the “Open” button.

If that does not work, please tell us:

  1. The exact name of the AUP file
  2. The exact location where it is saved
  3. The exact version number of Audacity (look in “Help > About Audacity”)
  4. The version of Windows that you are using.

Ok sorry for being so new to this.

That’s OK. Just tell us what’s happening and in as much detail as possible. We can’t see your machine, so we have no idea what it looks like when it goes wrong.

The way it’s supposed to work is the AUP file has all the information to tell Audacity what to do with all those folders and files inside the _DATA folder of the same name. It stops working if you changed the names of either the file or the folder. That’s important. They both have to be in the same folder or location to open. You can’t have one on the desktop and one in Documents.

It’s much faster and easier for Audacity to edit like that. Once you get the show settled, you can make a sound file with File > Export. Audacity will not Save a standard sound file.


I’ve been having the same issue with Win7. I just put the project file and aup file in same folder and double clicked on aup file

ok i think im getting why its not opening right. so when i clicked save the first time. it saved the file in a folder i have on my desktop. just a regular folder i use to store pictures and stuff like that. Should this file be only saved in an audacity folder? if so which one. because how im going about it im choosing open then i have to look for my folder on desktop and i see the folder with all the little segments.

Your picture looks fine. The AUP file and _data folder are next to each other in a folder.

If you double-click that AUP file, what happens in Audacity? The blue waves should open in correct order inside Audacity - you don’t need to do anything else.

Look in Audacity in the File menu top left. Look in File > Recent Files. If you see the project you want in that list, just click that item and the blue waves should open in Audacity - you don’t need to do anything else.

You can save a project where you like, as long as Windows lets you save there. Just don’t move or rename the AUP file or data folder once the project is saved.


That wasn’t my picture. I will try to take a screen shot.

Thank you guys after searching and searching I found the file in a random folder !!! Put them together and are now operating. Thank you