Need help making a clean export to MP3

I believe I have a problem when I export my audacity file to MP3. Specifically:

  • there is a weird metallic sibilance, especially when I say “s” or “f”.
  • In addition, there is a weird swirly techno sound in the background.

It is subtle, but you can definitely hear it especially if you turn it up at all. Here is the audio file:

The reasons I believe this occurs during export to MP3 are:

  1. the raw audio WAV file is crystal clear (the mic I use is the Rode Procaster), and
  2. even after I edit the file and use the compressor, limiter and normalize effects, the edited Audacity file sounds perfectly fine and has none of the weird sibilance or background noise.

When I export to MP3, these are the default format options selected:

  • Bit Rate Mode: Average
  • Quality 64 kpbs
  • Variable Speed: Fast
  • Channel Mode: Joint Stereo

A box then pops up titled Invalid sample rate and it says:
The project sample rate (96000) and bit rate (64kpbs) combination is not supported by the MP3 file format. You may resample to one of the rates below.
and I selected a Sample Rate of 48000 which is the highest offered.

I welcome any advice and suggestions.

Thank you!

64 MP3 quality is the lowest acceptable for a stereo show. That means some people some of the time can detect some minor compression damage (wine-glass speech, etc). Pick a higher MP3 quality (which will raise the file size).

You can produce the show in mono in stead of stereo. Minimum MP3 quality for mono is 32. 64 should sound OK.

You can also stop using MP3 music and production for your show. This defect is very common when people use MP3 downloads for a production. Final MP3 quality is a combination of all the MP3 damages. If you open a 128 quality song in Audacity and export it as 128, the MP3 file could have a 64 quality.

There was a poster who made a broadcast radio show in his house by downloading MP3 songs and playing and commenting on them. He was forced to deliver to the station in MP3 and he was just skating on the edge until the station produced the MP3 podcast.

The podcast turned to garbage.


Also. the maximum sample rate for MP3 is 48000 Hz. That is why you are asked to resample.


Koz and Gale, thank you both! It is so reassuring to know that the audio problem is in fact a result of the MP3 export process and not caused by my mics or the audacity editing.

I re-exported the episode into MP3 using better quality export settings. Based on your comments as well as this post ( from Steve I went with the following:

  • Constant Bit Rate
  • Force Conversion to Mono
  • 128 kbps (maybe it’s overkill but I’d rather err on the side of higher quality)

I kept the sample rate at 48000 Hz.

The audio quality is SO MUCH BETTER. Almost all the weird metallic sibilance is gone.

Now the only problem is that in the new MP3, you can hear more of a high background hiss. I checked the audacity file, and that hiss is indeed there pre-export. So, the lesser-quality export sounded bad but had the benefit of reducing background hiss. Now I just need to fine-tune the original audacity file some more to reduce the hiss, and re-export using the better-quality settings.

Again, thank you both very much!


The lower bit rates do a low pass filter (that is, cutting off higher frequencies) at a lower frequency than the higher bit rates. The low pass would be 16500 Hz for average/constant 64 kbps and 20500 Hz for average/constant 128 kbps. So if there is high frequency hiss in the audio, the higher bit rates will preserve it.