multitrack overdubbing

2.1.2 version Audacity, Win 10 new Lenovo desk top

I’ve read the manual’s options for doing my project but in hopes of lessening the hunt and try I will ask here. What I want to do is make multi track covers of a few different songs. What I thought is to record the original song onto a stereo track in Audacity-which I have done. Then I hope to put down-while playing along with the recorded song the bass track. Then do the same with the guitar drums and vocals etc. Then I will I delete the original song leaving my own tracks. So is any of this possible?

If I understand it at all I need to use headphones that will present the Audacity tracks and my own playing simultaneously but not re recording onto the my playing track the original song. I see there are some settings for overdubbing under ‘transport’ in the open Audacity screen. Thanks for any help

If I understand it at all I need to use headphones that will present the Audacity tracks and my own playing simultaneously but not re recording onto the my playing track the original song.

And that’s the exact point you can have troubles. You can’t plug your headphones into the computer, or you can, but you can’t hear yourself if you do. Your own voice will arrive at your ears late with an echo.

You can get around this by using a microphone or recording system that features Zero Latency Monitoring.

For one example, the Samson G-Track microphone has its own headphone connection and has been certified for overdubbing.

There are mixers that can do this now—and say so.

If you don’t care about hearing your live performance, yes, you can use the computer’s headphone connection. But that drives most people nuts.

Post your equipment list and we can usually give you an idea of what’s going to work. You can use an entirely analog system, too, with a USB adapter in the middle. That’s what this system does. That’s my entirely analog stereo mixer on the right.

No, I don’t recommend earbuds for music mixing, but they and the camera were handy at the same time.

I can see one very serious storm cloud. Most desktop systems have fan noise, some of them very loud. You can’t be in the same room with one of those and a live microphone. No you can’t fix it in post production filtering and most reliable USB cables are limited to four or five feet.

Once you get the hardware sorted, the rest is a piece of cake.


I’m sorry for not including the following information. Too much to think about I guess. I tried to get back to edit but my post hadn’t been approved yet. I am using a **Tascam US1800 interface-**to which my headphones are input and I’m pretty sure all the settings are correct on that. I can hear sound okay thru the headphones when I have the Tascam selected in the Device Toolbar. My problem is at this point is-and maybe it’s just something I don’t understand, that as I’m playing the original song, Monterey by the Animals, and playing along with it I don’t hear my playing /or voice thru the headphones-but that input is showing and is being recorded in Audacity. Then of course I can play back and hear what I’ve recorded with or without Monterey. So today I’ll put down two or more tracks even though I don’t hear them (except with my ears) as Monterey is playing. I also have a Yeti USB mic but I haven’t used that yet. I’m not concerned about fan noise etc. at this point. I just want to get the basics down.
Would you recommend me getting a small mixer 6 or 8 channel? Your advice is much appreciated.

New poster messages are checked before they become visible. We used to not do that and too much trash made it onto the forum.

I need to look up how the us-1800 works. This is made more difficult by not being a current product. Attached.

Screen Shot 2016-04-28 at 5.49.17 AM.png

The two knobs on the right, MIX and MONITOR, seem to control which signals are sent to the headphones. PHONES volume is pretty obvious.


You don’t mention a microphone currently in the signal path.


That is a Shure 57 and input to jack 1 xlr on the Tascam and that is USB 2.0 into the computer. That manual is online. PDF is not accepted as an attachment here.

Did it work? Did fade go between your voice and the Audacity playback? I would turn turn monitor about half-way up.

Sorry. Not fade. Mix.

No it does nothing. I was trying that last night-playing with the mix, monitor and any others that looked like they might have something to do with being able to hear my voice along with the music being played. I will go ahead with putting down tracks in hopes that some day/time I will come to understand it better.

I found this on page 5 of the [u]Owner’s Manual[/u]:

Direct monitoring function allows input monitoring without latency

I didn’t research how to set that up, but it does have that capability.

(Sometimes certain features of a multi-channel interface are accessed with a special software application, so you might have to set-up the direct monitoring through the computer.)

BTW - I don’t want to complicate your life, but if you are doing multitrack recording & mixing, you probably should be using a DAW (REAPER, SONAR, Cubase, etc.) instead of an audio editor like Audacity. Things will probably be easier (or more straightforward) once you get past the learning curve.

There’s a piece of this we don’t know.

There are the adjustments on mixers which support overdubbing and that’s what those knobs say: USB<---------->LIVE MONITOR (or something similar).

At one extreme, they let you listen to the USB connection or Audacity Playback, and at the other, you listen to your live microphone. Stop somewhere in the middle for a pleasant mix of the two.

It’s also odd that you can’t hear the live performance but the Audacity playback seems to work OK. It usually works the other way around. People works for days so they can hear Audacity, but the live microphone works straight out of the box. There’s red danger flags all over this.

I know you probably already had the equipment, but this is insanely complicated hardware to record a Shure SM-57. Also, if it’s a gift from the angels, why is it discontinued?


As it is now I can put down tracks-bass line and vocals via the Tascam and they play back fine. The only thing is I can’t hear what I’m putting down thru the headphones-can hear any of the play back. Of course I can hear my own voice without the headphones and I put a mic in front of the guitar amp so I still hear that.

As for Cubase I have that. It came with the Tascam. And I have the ProTools free intro package. I am or was working on Pro tools but I can’t get any sound. Just some setting I don’t have right. I had the same problem with Cubase but I found the setting for that. And the two DAW’s seem to use the same template somewhat but I haven’t found the right setting for volume out on ProTools. They have a ‘school’ you can get and I plan to do that. When I was working on Cubase some months ago I came across more than one post saying it was unnecessarily complicated and you know how those Germans are. Over engineer everything. LOL For most people I don’t think you can poke around for hours on end trying to figure it out, unless you have a scrip for tranquilizers. You really need some kind of training program. I know there are You Tubes on them. I like Audacity because for now anyway it will do whatever I need to do. I’ve used it for a long time.

The only thing is I can’t hear what I’m putting down thru the headphones

And that point right there is extraordinarily unusual. Suppose you weren’t overdubbing? The whole monitor section of the unit would be of no value.

I think that’s worth taking it up with Tascam support.


This is a copy from the Tascam manual. Turns out Monitor knob controls the volume of the house monitor or speakers much like the headphone volume controls the headphone volume.

The Mix knob instructions are, well, instructive. Yours doesn’t do what they claim it does (attached).

Screen Shot 2016-04-28 at 20.53.35.png

There is one more. People new at recording aren’t accustomed to watching volume indicators. With your microphone plugged into #1 and the #1 volume control cranked all the way up, can you make the little red overload light come on? Keep speaking louder and louder until it does. It will not damage anything. The unit and the microphone are expected to handle volumes even higher than that. Dynamic (moving coil) microphones like the SM57 are nearly indestructible.

That volume is the maximum possible performance volume before distortion. Only a handful of dB lower volume than that is where optimum performance volume is. So no, you probably can’t sing into the microphone from across the room.

Yes, in normal operation, the error light supposed to flash when you get too loud in your performance, but there is also a condition where you create a very, very low recording and are unaware of it. The 1800 has no indicators for that. One of the symptoms of that is the headphone mix fails. Your voice is there, but it’s not loud enough to be useful.


Have you tried those?

Overdubbing needs to be on, or Audacity won’t send out the song while recording…

And I suppose Audacity will send playback to outputs one and two by default, but I don’t know, as I’ve never tried the US1800 with Audacity. So you might need to try outputs 3 and 4 too.

BTW, the Tascam is one of the easiest devices in it’s class. The software setup only sets sampling rate and spdif in/out. No software mixer, no routing. All input channels get sent to monitoring at the same level. No choice, no gain controls. One weak point is that it only has 44 dB gain on the mic inputs, which is not enough for an SM57. Unless you’re a real loud singer.

I think for Protools and Cubase you need to set the master bus to the appropriate outputs to get sound. I don’t know the routing matrix in PT Free, but usually in a DAW, you need to set that too, routing each input channel to the master bus. And of course, you need to slide the faders in the mixer up AND in the master channel.

DAW’s require setting up (and saving) a project before doing anything else. That requires reading the manual and thinking about stuff like sample rate. It’s not something you learn by watching a 5 min. Youtube vid.

The only daw that is easier, is Presonus Studio One 3, because it comes with templates for the most popular projects. One of those is a 16-track rock song, fi. It comes completely labeled, with even the faders set to probably good levels for drums, guitar and so on. That gets you going a lot faster.

One limitation of Protools free you need to know about, is that you can’t open it’s projects in other Protools versions. Seems like a serious shortcoming to me if you are thinking of passing the project to someone else to continue mixing/mastering your song.

But Audacity should do fine to learn the basics…

Overdubbing needs to be on, or Audacity won’t send out the song while recording…

That is the normal problem. This problem is Audacity works just fine, we can’t send the local microphone to the headphones. That should work with no Audacity at all.

It doesn’t.


Sorry, Koz, missed that after several reads.

But maybe it does work, only you can’t hear it because the level is too low?

44 dB of gain is about the lowest you get on preamps. And the SM57 is a very quiet dynamic, meant to not distort too heavily with screaming metal singers.

When you’re recording your own voice, it’s hard to tell. You could use another signal, one you can’t hear naturally.

Otherwise, the monitoring system in the interface is broken.


Is the interface still under warranty?

I’ve covered most if not all of what has been posted here but I will go over it. Thanks for the several suggestions.
Just to recap-I start the song Monterey in Audacity. I’m hearing it through the headphones. I hit record and start playing along on guitar which I hear from the amp speakers and which are mic’d to the Tascam but I don’t hear it from the phones, only Monterey. I watch the Audacity screen showing Monterey playing as well as the guitar input. Then I back up to start and hear the guitar track thru the phones. Now at least I can put down multiple tracks and edit. All works fine except that one thing with the headphones.