MSED from Voxengo

I’ve not been able to get the MSED plug-in from Voxengo to work on Audacity 2.1.3 (downloaded as .exe). When I go to “Effect > Add/Remove Plug-ins” I see MSED listed as “new.” I select it, click enable, and then click ok. But MSED does not appear under the effects menu even if I restart Audacity. If I try again to enable it, it reappears as new. Is Voxengo MSED just incompatible or am I doing something wrong?

If MSED won’t work with Audacity, is there another plug-in I can use to streamline the process of converting MS recordings to stereo? I know how to do it manually in Audacity; I was just looking for something that would eliminate the need to repeat the duplicate, invert, etc. steps each time.


Mid-Side, right? Where are you getting the Mid Side show from?

If you can do it manually in Audacity, you might be able to write a chain/script to do it for you.


I’ve just installed Voxengo MSED in Audacity 2-1-3 in Windows (Vista). Works OK …
Voxengo MSED in Audacity 2-1-3 in Windows (Vista).gif
Don’t install the “VST3” version that is offered : that’s incompatible with Audacity.

Thanks for the help! I’m getting the mid-side signals from a dedicated MS mic I built. I want to extract stereo from the mid and side signals, which is why I was trying to get MSED to work. Doing it manually works great but the steps get tedious. I’ll pursue the helpful suggestions. Thanks again.

This is my first attempt at installing a plug-in so I’m probably just doing something stupid. In any case, I’m still having trouble.

I uninstalled all MSED files from my previous attempts to be sure to start with a clean slate. I then downloaded and installed the MSED vst (made sure this time not to install vst3) from the link Trebor provided. I installed MSED in the programs (x86) folder (see the attached screen clipping).

Within Audacity I selected “Effect > Add/Remove Plug-ins.” MSED appears twice as “new” so I clicked one or both (doesn’t work either way) and then clicked “enable” and then “okay.” If I immediately repeat the “Effect > Add/Remove Plug-ins” MSED appears as “new” again and MSED does not appear in the Effects menu. I tried doing the same steps on a different plug-in whose status was “new” and when I reopened “Effect > Add/Remove Plug-ins” the “enabled” status stuck.

Am I putting the MSED plug-in in the wrong place? Do I need to do something to the .dll file before trying to enable it? Now that I know this plug-in should work I’m feeling even more dense. Thanks for your patience.

When you say “uninstalled”, I think you’ll have to uninstall Voxengo VST from the Windows “Control Panel” ,
(not just deleting them from the Audacity plugins folder).
Uninstall any VST3 Voxengo from the 'control panel'.png

If you’re given the option to install a 64-bit VST , don’t select it, even if your OS is 64-bit. Audacity only accepts 32-bit VSTs.

NB: once MSED is enabled successfully, you’ll have to scroll down the effects list to see it …
scrollin' scrollin' scrollin'.gif

Thanks for the sustained help. I’ll take another stab at it.

In the meantime, I installed MSED without any trouble on a Mac running Audacity 2.1.3. At least that’s given me the opportunity to play with it and verify it does what I’m after: decode MS mic signals and generate stereo but without lots of manual manipulations.

I’ll give installation on my Windows 8 another go this evening.

Trebor, you have the patience of Job! Many thanks. I’m now set. The problem was that I didn’t realize I needed to stick with the 32 bit version even though I’m running a 64 bit OS. With that important detail everything went very smoothly. Thanks again!