Mono not Stereo

I am running windows 8. I am using Audacity 2.3.0 I have connected a Behringer x2222 mixer via supplied cable to HP laptop. I am mixing down 4 track reel-to-reel to stereo. I am getting a level on audacity but it is mono. When I set level, meter is only sensitive to left main fader. Right fader does nothing. When I record, not getting a stereo recording. Audacity set at MME, Microsoft Sound Mapper Input, Stereo recording.

PC Sound Recording default is Microphone, and I get level with this, albeit just Left Track. When I switch PC Sound Record setting to Stereo Mix, I get no level.

What am I doing wrong!

Behringer x2222 mixer via supplied cable to HP laptop.

You didn’t say X222USB. Is this not the USB version of the mixer? If it’s not, you should connect to the computer with a USB adapter such as the Behringer UCA-202 or equivalent.

If you do have it connected via the USB, then close Audacity and make sure you can get a good connection to Windows first in the control panels. After that succeeds, then open Audacity and set up for stereo. You might also restart Audacity or Transport > Rescan to make sure you didn’t get a damaged connection.


#1 Check the tape-player is compatible with the stereo-tape …

Thank you. Yes, tape player is a TEAC 4 Track recorder and is being fed to mixer which is generating a stereo signal to mains.

You missed the question about USB… Is this the USB version of the mixer? If you are connected to the computer via USB you should be able to get stereo.

If you are connected to the analog mic input, the mic input is probably mono and it’s “wrong” for a line-level signal out of the mixer.

Yes, sorry. This is a USB version of the Xenyx x2222. Nice little console. I am using the cable Behringer provided.

What’s confusing is that the pc and Audacity app seem to be summing the stereo signal into a mono signal. Not a bad mix, but no separation as I have panned on the mixer.

I know this thread is old. However it was one of the first search results when I was looking for the same problem.

This is not an issue with Behringer devices or Audacity, Windows is to blame. You have to change the setting for the USB input to be 2 channels.
This youtube-video explains it: